<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Tony Ferrell - San Pedro News Pilot</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="The Tony Ferrell Band rocks another concert featuring ten of the best soul, rock and pop musicians in the world. Their combined credits include hundreds of awa…" />
    <meta name="keywords" content="music, soul, rock, pop" />
<meta name="title" content="Tony Ferrell" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/events/tony-ferrell-2?xg_source=activity" />
<meta property="og:title" content="Tony Ferrell" />
<meta property="og:image" content="http://api.ning.com:80/files/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q/TonyFerrellBanda.jpg?size=90&amp;crop=1:1">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Tony Ferrell" />
<meta name="twitter:description" content="The Tony Ferrell Band rocks another concert featuring ten of the best soul, rock and pop musicians in the world. Their combined credits include hundreds of awa…" />
<meta name="twitter:image" content="http://api.ning.com:80/files/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q/TonyFerrellBanda.jpg?size=90&amp;crop=1:1" />
<link rel="image_src" href="http://api.ning.com:80/files/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q/TonyFerrellBanda.jpg?size=90&amp;crop=1:1" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "26e2b9ae-113b-4849-a0aa-d7073890c33e"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/atom+xml" title="Comments - Tony Ferrell - San Pedro News Pilot" href="http://sanpedronewspilot.com/events/comment/feed?attachedTo=6389356%3AEvent%3A88731&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1559613497);
@import url(http://static.ning.com/socialnetworkmain/widgets/events/css/component.min.css?xn_version=2271088567);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/z*xaX9jnXtZSD7VNvrsjLeK5C6LHNongJS-X4lt-LfKRvrs07B56WwUtCH4HUn6-SLxbwP-yZhHMUdTvP*uJH2uzUBG7P6YD/1877694389.css?xn_version=201804270412);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://api.ning.com/files/ou2dKjFnSwuDO-HSwIRj9wHHSHobTiWU98GOxuzhRwdrnElDz7XUGHa*uXmMMaaU1VvbKLUUIUh8LXd-bu5tUfFcsO4IZDtX/1070247680.css?xn_version=201804270412);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/event?id=6389356%3AEvent%3A88731');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab this"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_events xg_widget_events_event xg_widget_events_event_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear">
	<li><a href="http://sanpedronewspilot.com/events/event/listUpcoming">Upcoming Events</a></li>
	<li><a href="http://sanpedronewspilot.com/events/event/listArchive">Past Events</a></li>
	<li><a href="http://sanpedronewspilot.com/events/event/listUserEvents?">My Events</a></li>
			<li class="right xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add</a></li>
	</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/HeatherDeanCaine"  title="Heather Caine"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Tony Ferrell</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/HeatherDeanCaine">Heather Caine</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/events/event/listUserEvents?user=17v28fznj9wyf">View Events</a></li>
        </ul>
    </div>
</div>

<div class="xg_column xg_span-12">
    <div class="xg_module eventDetails xg_module_with_dialog">
    <div class="xg_module_head">
        <h2>Event Details</h2>
    </div>
    <div class="xg_module_body nopad">        <div class="xg_column xg_span-4 "><div class="pad5"><img src="http://api.ning.com:80/files/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q/TonyFerrellBanda.jpg?size=173&crop=1:1" alt="Tony Ferrell" /></div></div>
        <div class="xg_column xg_span-8 last-child">
            <div class="event_details">
                <p>
                    Time: <a href="http://sanpedronewspilot.com/events/event/listByDate?date=2018-05-13">May 13, 2018</a> from 6pm to 8pm<br />
                    <span id="eventLocation">Location: <a href="http://sanpedronewspilot.com/events/event/listByLocation?location=Grand+Annex">Grand Annex</a></span><br />                                            Street: <strong>434 W 6th St</strong><br />                        City/Town: <strong>San Pedro</strong><br />                        Website or Map: <a href="http://www.grandvision.org">http://www.grandvision.org</a><br />                        Phone: <strong>310-782-1440</strong><br />                                        <span id="eventTypes">Event Type: <a href="http://sanpedronewspilot.com/events/event/listByType?type=music">music</a>, <a href="http://sanpedronewspilot.com/events/event/listByType?type=soul">soul</a>, <a href="http://sanpedronewspilot.com/events/event/listByType?type=rock">rock</a>, <a href="http://sanpedronewspilot.com/events/event/listByType?type=pop">pop</a></span><br />
                    Organized By: <a href="/profile/HeatherDeanCaine">Heather Caine</a><br />                    Latest Activity: <strong>34 minutes ago</strong>                </p>
                                                    <p>
                                                                            <a href="http://sanpedronewspilot.com/events/tony-ferrell-2/export" class="xg_sprite xg_sprite-download">Export to Outlook or iCal (.ics)</a><br />
                                                                            		    </p>
                    <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:Event:88731"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:Event:88731">0 members promoted this</a>
        </div>
    </div>
</div>
		    <p class="share-links clear">
                        <a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253AEvent%253A88731">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Tony Ferrell&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/events/tony-ferrell-2?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Event" data-content-id="6389356:Event:88731" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88731"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dfacebook&amp;t=Tony%20Ferrell%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;Tony Ferrell on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/events\/tony-ferrell-2?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: Grand Annex \u2013 Time: May 13, 2018 from 6pm to 8pm&quot;,&quot;description&quot;:&quot;The Tony Ferrell Band rocks another concert featuring ten of the best soul, rock and pop musicians in the world. Their combined credits include hundreds of awards and accomplishments, having played with Michael Jackson, Mick Fleetwood, Greg Allman, Paul McCartney, Etta James, and many\u00a0more. This concert is a \&quot;must see\&quot;!\u00a0\n\u00a0\nTony Ferrell and Gregg Wright on guitar and vocals, Dino Maddalone on drums, Jimbo Ross on viola, Fitz Magee on saxophone, Robbyn Kirmsse on vocals, Oogie Brown on percussion, Ted Murdock on trumpet, Gary Sprewell on bass and Norman Weatherly on keyboards.\n\u00a0\nFor tickets Call Dino Maddalone (310) 782-1440 or Tony Ferrell (310) 944-2393.\nThis concert is independently produced. Grand Annex Vouchers are not valid.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q\/TonyFerrellBanda.jpg?size=90&amp;crop=1:1&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/events\/tony-ferrell-2?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/events\/tony-ferrell-2?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="Event" data-content-id="6389356:Event:88731" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88731" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                    </p>
                            </div>
        </div>
    </div>
</div>
<div class="xg_module">
    <div class="xg_module_head">
        <h2>Event Description</h2>
    </div>
    <div class="xg_module_body">
        <div class="xg_user_generated"><p><div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;">The Tony Ferrell Band rocks another concert featuring ten of the best soul, rock and pop musicians in the world. Their combined credits include hundreds of awards and accomplishments, having played with Michael Jackson, Mick Fleetwood, Greg Allman, Paul McCartney, Etta James, and many more. This concert is a "must see"! </div>
<div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;"> </div>
<div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;">Tony Ferrell and Gregg Wright on guitar and vocals, Dino Maddalone on drums, Jimbo Ross on viola, Fitz Magee on saxophone, Robbyn Kirmsse on vocals, Oogie Brown on percussion, Ted Murdock on trumpet, Gary Sprewell on bass and Norman Weatherly on keyboards.</div>
<div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;"> </div>
<div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;"><strong style="font-style: normal; font-weight: bold;">For tickets Call Dino Maddalone (310) 782-1440 or Tony Ferrell (310) 944-2393.</strong></div>
<div style="background-color: transparent; color: #000000; font-family: Lucida Sans Unicode,Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: normal; width: 548.6px; word-spacing: 0px; padding: 0px;"><strong style="font-style: normal; font-weight: bold;">This concert is independently produced. Grand Annex Vouchers are not valid.</strong></div></p></div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://sanpedronewspilot.com/events/midiri-brothers" title="Midiri Brothers">&lt; Previous Event</a></li>
                            <li class="right"><a title="PSPA Presents: Coppelia" href="http://sanpedronewspilot.com/events/pspa-presents-coppelia">Next Event &gt;</a></li>
                        </ul>
            </div>
</div>
    
        <div class="xg_module">
                            <div class="xg_module_head"><h2 id="comments" numComments="0">Comment Wall</h2></div>
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>RSVP for Tony Ferrell to add comments!</h3><p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity">Join San Pedro News Pilot</a></p>                        </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/events/comment/feed?attachedTo=6389356%3AEvent%3A88731&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    </div>
<div class="xg_column xg_span-4 xg_last">
        <div class="xg_module">
    <div class="xg_module_head"><h2>Not Attending (1)</h2></div>
    <div class="xg_module_body vcard-48grid">
        <span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/HeatherDeanCaine"  title="Heather Caine"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>    </div>
    <div class="xg_module_foot">
        <ul>
            <li class="right"><a href="http://sanpedronewspilot.com/events/tony-ferrell-2/showAttendees?status=not_attending">View All</a></li>
        </ul>
    </div>
</div>
</div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fevents%252Ftony-ferrell-2%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-6b0eec30dd5747df0a98c9737d3e65e9" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> updated an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88599?xg_source=activity" ><img src="http://api.ning.com/files/4xxnkzbvpWy-v21SPwXRN0phPBncmcASCeXjMs0PpEwlwfa3s8t37reJ-yPKFAi3fhDr6FnnMDP-Srcp3gfZNuHx*LqY*VOX/DAVEWIDOWBERNIEPEARL1024x576.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88599?xg_source=activity">Dave Widow And Bernies Pearl</a> at Grand Annex</h3><div class="rich-detail"><div class="rich-date">May 19, 2018 from 8pm to 10pm</div><div class="rich-excerpt"> Funk blues-rocker Dave Widow &amp; The Line Up return to the Annex with a full acoustic opening set with acclaimed veteran blues artiste Bernie Pearl. Tickets: $20. $25, $30<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88599?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 20:36:44 +0000">26 minutes ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/dave-widow-and-bernies-pearl#comments" data-page-type="detail" data-contentid="6389356:Event:88599" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/dave-widow-and-bernies-pearl" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88599"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-d6077a39b36c348d3a3ebf35c23ac3fe" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> updated an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88731?xg_source=activity" ><img src="http://api.ning.com/files/4xxnkzbvpWycBOj7OQW5Z*Hgev4rB2-CxzZDLL-XnRnrLuLqJdrrB-YwHeyco3Lq*HfVzwNpsprOTV*LQ3-TwBBXM7N1qf5Q/TonyFerrellBanda.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88731?xg_source=activity">Tony Ferrell</a> at Grand Annex</h3><div class="rich-detail"><div class="rich-date">May 13, 2018 from 6pm to 8pm</div><div class="rich-excerpt">The Tony Ferrell Band rocks another concert featuring ten of the best soul, rock and pop musicians in the world. Their combined credits include hundreds of awards and accomplishments, having played with Michael Jackson, Mick Fleetwood, Greg Allman, Paul McCartney, Etta James, and many more. This concert is a "must see"!  Tony Ferrell and Gregg Wright on guitar and vocals, Dino Maddalone on drums, Jimbo Ross on viola, Fitz Magee on saxophone, Robbyn Kirmsse on vocals, Oogie Brown on percussion,…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88731?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 20:28:53 +0000">34 minutes ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/tony-ferrell-2#comments" data-page-type="detail" data-contentid="6389356:Event:88731" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/tony-ferrell-2" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88731"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-2f3ef77785a1d223161f0dff095750c0" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> updated an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88304?xg_source=activity" ><img src="http://api.ning.com/files/4xxnkzbvpWwmqzJfLqKSsBodghEUzybr7tv2Nl22LquGf8rKqYr5MHTb5-*4dacTo7uF1f*8svGiu4Jq8y9S6xqKgF-j6UvL/GonetooSoon2018295x300.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88304?xg_source=activity">2nd Annual Gone Too Soon 5K</a> at Bloch Field</h3><div class="rich-detail"><div class="rich-date">May 12, 2018 from 9am to 5pm</div><div class="rich-excerpt"><a href="http://www.runsignup.com">http://www.runsignup.com</a><a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88304?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 20:26:57 +0000">35 minutes ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/2nd-annual-gone-too-soon-5k#comments" data-page-type="detail" data-contentid="6389356:Event:88304" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/2nd-annual-gone-too-soon-5k" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88304"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-8c4193ba915889b97eff55b2b3fdb1ac" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88891?xg_source=activity">1st Thursday Art Walk</a></h3><div class="rich-date">June 7, 2018 from 6pm to 9pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88999?xg_source=activity">Artists Unlimited</a></h3><div class="rich-date">May 12, 2018 at 12pm to May 13, 2018 at 4pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88996?xg_source=activity">Summertime And Healing</a></h3><div class="rich-date">May 5, 2018 from 6pm to 7pm</div></li></ul></div></div><div class="feed-more"><a href="http://sanpedronewspilot.com/events/event/listUserEvents?user=17v28fznj9wyf&xg_source=activity">1 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 20:11:45 +0000">51 minutes ago</span></div></div><div id="feed-4ca269fe8a4fd039c3a4bb1e3b32e7b9" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> updated an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88595?xg_source=activity" ><img src="http://api.ning.com/files/PBe5xKf609Hpd0q1buEoIAXZOx-MHLctdz6EnFZqlDGLNPmrtxrQJyervkKsM3dHiBIQY20Tea3CDqJUVGzWfJCxJ3081IU7/LBOPERA.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88595?xg_source=activity">The Love Potion</a> at Warner Grand Theatre</h3><div class="rich-detail"><div class="rich-date">May 13, 2018 at 2:30pm to May 19, 2018 at 7pm</div><div class="rich-excerpt"><a href="https://www.longbeachopera.org/the-season/the-love-potion">https://www.longbeachopera.org/the-season/the-love-potion</a>$49 to $150<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88595?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 01:20:40 +0000">19 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/the-love-potion#comments" data-page-type="detail" data-contentid="6389356:Event:88595" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/the-love-potion" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88595"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-78aef297488eb2ae639d9a37f484cea0" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> updated an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88690?xg_source=activity" ><img src="http://api.ning.com/files/PjyDLBgPB6KvnJcUYyqVmzO65g3gRptvAX-GASwk0if2pssJ8X7RdVb5CLMrbKZx1398X2yTX-hXPTpjoSS7H9exDakn6KB9/MariachiDivas001.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88690?xg_source=activity">The Mariachi Divas de Cindy Shea</a> at Warner Grand Theatre</h3><div class="rich-detail"><div class="rich-date">May 30, 2018 from 6:30pm to 9pm</div><div class="rich-excerpt"><a href="https://www.mariachidivas.com/">https://www.mariachidivas.com/</a><a href="https://www.facebook.com/Mariachidivas">https://www.facebook.com/Mariachidivas</a>Tickets: $20 general and $30 VIP<a href="http://wgt.tix.com/Event.aspx?EventCode=1076505">http://wgt.tix.com/Event.aspx?EventCode=1076505</a><a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88690?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sun, 06 May 2018 01:12:10 +0000">19 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/the-mariachi-divas-de-cindy#comments" data-page-type="detail" data-contentid="6389356:Event:88690" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/the-mariachi-divas-de-cindy" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88690"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-449f11ddad858e8a1d07af6a774f54d0" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/PeoplesPlaceAndPalace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/uEoJYU1ucISd2tOPAY*4R9-fcJKobnDvkjftcxoFKV2ydLQabRl6C4vM1dCqB4wyi0R3-KMWnUT-c5uU4KZPmDv1M0T398-j/850576336.jpeg?xgip=58%3A11%3A183%3A183%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/PeoplesPlaceAndPalace?xg_source=activity">People&#039;s Place &amp; Palace</a> posted an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89101?xg_source=activity" ><img src="http://api.ning.com/files/UjJXP5E2wM-MIzMJlfOczcGkeQq-2EL8iKoFW-PT52QO3DiuMvTdtnIBK3RUyUQUnBPP2Ft-KfsJAnV10gvdJ2g2PN1Yu8*L/leapinglizards2.png?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89101?xg_source=activity">Aileen Quinn &amp;amp; The Leapin&#039; Lizards</a> at People&#039;s Place</h3><div class="rich-detail"><div class="rich-date">May 12, 2018 from 7:30pm to 11pm</div><div class="rich-excerpt">Join us for an exciting rockabilly swing dance music concert featuring Aileen Quinn &amp; The Leapin' Lizards in Downtown San Pedro at People's Place.  A portion of the proceeds will benefit the Long Beach Blues Society "Blues In Schools Project".  <a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89101?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Sat, 05 May 2018 05:29:52 +0000">yesterday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/aileen-quinn-amp-the-leapin-lizards#comments" data-page-type="detail" data-contentid="6389356:Event:89101" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/aileen-quinn-amp-the-leapin-lizards" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:89101"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-1a749c4d7129917401ba336c8656d3fd" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Some say cranes at the <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a> resemble <a class="xj_twitter_user" data-username="starwars" href="http://twitter.com/starwars">@starwars</a> characters. <a href="http://twitter.com/search?q=%23MayThe4thBeWithYou">#MayThe4thBeWithYou</a>
Follow us on Instagram for mor… <a href="https://t.co/SRDq1AEF0l">https://t.co/SRDq1AEF0l</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Sat, 05 May 2018 00:40:49 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=992564738075721728" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=992564738075721728" target="_blank">Retweet</a></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2018             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fevents%2Ftony-ferrell-2%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201804270412","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201804270412","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201804270412","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201804270412","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqoVyp*AHIDBvGO8-fvMTsZjYKQF3qUFre16ezLY*25XM7GisXxdRkjZGfyDlbbCaV4yPckC1lQPUEJ*2BnN-qQ\/set_common_min.js?r=1518431469","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIq6uss*1ear45jZ*nPfmI20Zwl1Yg5Pog6-d1lx3AeS1LZkGI*k*IuswU76p-IUX7dejIr-FwNn2mdrHZfdYvRW\/set_shared_c0_min.js?r=1518431470","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqaedpmzDFyYZv*rSmC-z4q13GHSSbjMaWGmqICAZCD9oUTDnJRS*eAe7zBsWh1iteEOdB5bGhsjvAkrrwi*0AD\/set_sidebar_u_min.js?r=1518431470"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-05-06T21:02:54+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201804270412'; // DEP-180427:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201804270412';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'events';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=San Pedro News Pilot"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
