<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Port Of Los Angeles High School Softball 2018 - San Pedro News Pilot</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="The 2018 Port Of Los Angeles High School softball team." />
    <meta name="keywords" content="School, Softball, 2018, High, Angeles" />
<meta name="title" content="Port Of Los Angeles High School Softball 2018" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/photo/img-3681?xg_source=activity" />
<meta property="og:title" content="Port Of Los Angeles High School Softball 2018" />
<meta property="og:image" content="http://api.ning.com:80/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG?width=130">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Port Of Los Angeles High School Softball 2018" />
<meta name="twitter:description" content="The 2018 Port Of Los Angeles High School softball team." />
<meta name="twitter:image" content="http://api.ning.com:80/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG?width=130" />
<link rel="image_src" href="http://api.ning.com:80/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG?width=130" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "c58ea326-4490-41be-9738-3906be1e533e"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="image" /><link rel="alternate" type="application/atom+xml" title="Comments - Port Of Los Angeles High School Softball 2018 - San Pedro News Pilot" href="http://sanpedronewspilot.com/photo/comment/feed?attachedTo=6389356%3APhoto%3A91039&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1559613497);
@import url(http://static.ning.com/socialnetworkmain/widgets/photo/css/component.min.css?xn_version=1324610425);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/MPA*pA9wbwksdxs8mUcfU6QH3Pa54syV5zvX4VfLTnih646YR4NdGkgp-DeZwW5DuRwibkd5alyQJieP-lJ6aJDXMlo6pVvr/1935469306.css?xn_version=201806120558);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://api.ning.com/files/ou2dKjFnSwuDO-HSwIRj9wHHSHobTiWU98GOxuzhRwdrnElDz7XUGHa*uXmMMaaU1VvbKLUUIUh8LXd-bu5tUfFcsO4IZDtX/1070247680.css?xn_version=201806120558);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/photo?id=6389356%3APhoto%3A91039');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab this"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_photo xg_widget_photo_photo xg_widget_photo_photo_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <div id="photo_page_body" data-jsPhotoGallery="yes">
<ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/photo">All Photos</a></li><li><a href="http://sanpedronewspilot.com/photo/album/list">All Albums</a></li><li><a href="http://sanpedronewspilot.com/photo/photo/listForContributor?">My Photos</a></li><li><a href="http://sanpedronewspilot.com/photo/album/listForOwner?">My Albums</a></li><li class="right xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/photo/photo/chooseUploader" class="xg_sprite xg_sprite-add">Add</a></li></ul>    <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980"  title="Jamaal Kellen Street"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a></span></div>
<div class="tb"><h1>Port Of Los Angeles High School Softball 2018</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/JamaalKellenStreet980">Jamaal Kellen Street</a><a class="nolink"> on July 6, 2018 at 12:25pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/photo/photo/listForContributor?screenName=23j376jxf2aan">View Photos</a></li>
            <li class="right"><a id="previous_photo_link" title="Previous" href="http://sanpedronewspilot.com/photo/img-3681/prev?context=user">Previous</a> <a class="disabled nolink">|</a> <a id="next_photo_link" title="Next" href="http://sanpedronewspilot.com/photo/img-3681/next?context=user">Next</a></li>
        </ul>
    </div>
</div>
<div class="xg_module xg_module_with_dialog">
    <div class="xg_module_body">
        <div class="imgarea" >
            <p class="small last-child nobr right"></p>
            <div class="mainimg easyclear">
                <div class="photo ">

            <a href="http://sanpedronewspilot.com/photo/img-3681/next?context=user" class="next_photo_link">        <img width="737" alt="Port Of Los Angeles High School Softball 2018" src="http://api.ning.com:80/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG?width=737" />
        </a>    </div>            </div>
            <div class="xg_user_generated"><p class="description">The 2018 Port Of Los Angeles High School softball team.</p></div>
            <div class="left-panel">
                <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:Photo:91039"
                        data-content-type="Photo"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:Photo:91039">0 members promoted this</a>
        </div>
    </div>
</div>
                                    <p class="share-links clear">
                        <a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253APhoto%253A91039">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Port Of Los Angeles High School Softball 2018&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/photo/img-3681" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Photo" data-content-id="6389356:Photo:91039" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:Photo:91039"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dfacebook&amp;t=Port%20Of%20Los%20Angeles%20High%20School%20Softball%202018%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;Port Of Los Angeles High School Softball 2018 on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/photo\/img-3681?xg_source=facebook&quot;,&quot;description&quot;:&quot;The 2018 Port Of Los Angeles High School softball team.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl\/IMG_3681.JPG?width=130&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/photo\/img-3681?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Photo&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/photo\/img-3681?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;photo&quot;,&quot;page&quot;:&quot;photo&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="Photo" data-content-id="6389356:Photo:91039" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:Photo:91039" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                    </p>
                                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">1</span></p>

            </div>
            <div class="right-panel">
                <div class="edit_options">
                    <a target="_blank" class="xg_sprite xg_sprite-view-fullsize" href="http://api.ning.com:80/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG">View Full Size</a>
                    <div dojoType="OptionBox" style="display: none;">
                        <ul class="nobullets last-child">
                                                                                </ul>
                    </div>
                </div>
                <p class="small object-detail">
                                            <span id="tagsList" style="display:none">Tags:<br/></span>
                                        
                </p>
                <div id="map_container" class="xg_lightborder" style="display:none; width:230px; height:230px;"></div>            </div>
        </div>
    </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
            </div>
    <script type="text/javascript">xg.addOnRequire(function() { xg.photo.photo.show.incrementViewCount('6389356:Photo:91039'); });</script>
</div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fphoto%252Fimg-3681%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-8166d06316b76d6f3e3f4701f834c134" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted photos</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-3264"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/img-3681"><img src="http://api.ning.com/files/Rahu05nLobFi46sMj*vPM1MkEGcSv0qHURnMfxnNugpAv6FW13XWWlE*isVqwCm2RHGFlSP6yre42xRufsnBGQvE64JFcWHl/IMG_3681.JPG?width=128" width="128"  alt="Thumbnail"/></a></div><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/img-1277"><img src="http://api.ning.com/files/Rahu05nLobG5IUD2fv4aBYmOUlnlxDWBxLDfnBJC77nD6e1Jcpcj7ZpZJZ9BXiQj5AZjTLczYswGnWZAD-YX7Qm55zJ-Ba*C/IMG_1277.JPG?width=128" width="128"  alt="Thumbnail"/></a></div><div class=" dy-content-thumb-link xg_lightborder last-thumb"> <a  href="http://sanpedronewspilot.com/photo/img-4498"><img src="http://api.ning.com/files/Rahu05nLobG4GoCUQyJjaQm*fUgeRtrlSNe-CeKnSU1XIw2e*q8cPiBPabrH3nkzK0iZf*C8YVZF0*oFPmW6tICh7M0w5AkK/IMG_4498.JPG?width=128" width="128"  alt="Thumbnail"/></a></div></div></div><div class="feed-more"><a href="http://sanpedronewspilot.com/photo/photo/listForContributor?screenName=23j376jxf2aan&xg_source=activity">10 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 18:25:18 +0000">1 hour ago</span></div></div><div id="feed-94f34d878f3d9a1f780a27c5f9df9f09" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/SarahBullion?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/9cLuQO-ByYT41qVYqPTstNhdfEVK7E-c2O01cBlJFol78pkcZeRKEYzO-HAwKdiiIoMJPC17p1Q3uVG4kqCMvYTpz-MclCTk/1231709526.jpeg?xgip=142%3A0%3A432%3A432%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/SarahBullion?xg_source=activity">Sarah Bullion</a>'s blog post was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:90610?xg_source=activity">A San Pedro Story Generations in the Making</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:90610">Author David G. Freligh is a San Pedran through and through. And his latest novel builds upon a lifetime of memories growing up in the city by sea. <a href="http://api.ning.com:80/files/CWtMOUK896Ic6R4VgVDcH5i-pROwbb518i58jBIdAT2Vealvv7xYlFtB2y5i57D03dMhGpB132EZvI9p*f7JeurnHNnhgxuW/Everettshousehebuiltabout1923.jpeg" target="_self"></a>David, his mother, Cleo, and his father, Everett, all have “PhD’s,” Pedro High Diplomas. David, Class of ’62, his mother earned her diploma in ’28, and his…<a class="continue-link" href="http://sanpedronewspilot.com/profiles/blogs/pedran-author-david-freligh-theresas-blessings">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 07:37:15 +0000">12 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/profiles/blogs/pedran-author-david-freligh-theresas-blessings#comments" data-page-type="detail" data-contentid="6389356:BlogPost:90610" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/profiles/blogs/pedran-author-david-freligh-theresas-blessings" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:90610"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-860b0f4ef495b0034cacecd843498881" class="feed-story  xg_separator xj_activity_item" ><a href="http://sanpedronewspilot.com"><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://api.ning.com/icons/appatar/6389356?default=6389356&amp;width=32&amp;height=32" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/EdwardRuiz?xg_source=activity">Edward Ruiz</a> and <a href="http://sanpedronewspilot.com/profile/LizRichter?xg_source=activity">Liz Richter</a> joined San Pedro News Pilot</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-32"><a  href="/profile/EdwardRuiz?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://api.ning.com:80/files/GldQMZU68P81GXwdHo4AWdSqb-SUz1P50yRZ4KEYrPDgAQSq-qzpdRZ55SZFowWSgeqDd0j-2*8eQyY48tdU2vNKkp5cbLwc/sanpedro3eyefish.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/LizRichter?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://api.ning.com:80/files/GldQMZU68P81GXwdHo4AWdSqb-SUz1P50yRZ4KEYrPDgAQSq-qzpdRZ55SZFowWSgeqDd0j-2*8eQyY48tdU2vNKkp5cbLwc/sanpedro3eyefish.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 07:36:57 +0000">12 hours ago</span></div></div><div id="feed-1cdc9dc2f494658e6ab9c45d5178df8b" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> might attend <a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89617?xg_source=activity" ><img src="http://api.ning.com/files/6HAbj9X0UfRBdkzSZUt89UZ1QBmbvSo3LMwizz87s0xn30UmhL0O0GRX6K-xzD*1rrH5aH0UvjDntIlYitoN5GgrNJ3ECjXm/088dea_aec4f19df9f54b9994ba4c287925b8a6mv2_d_2738_2203_s_2.png?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89617?xg_source=activity">14th Annual Light At The Lighthouse</a> at Pt. Fermin Park</h3><div class="rich-detail"><div class="rich-date">August 25, 2018 from 10am to 6pm</div><div class="rich-excerpt"><a href="http://www.lightatthelighthouse.org">http://www.lightatthelighthouse.org</a><a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:89617?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 05:56:19 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/14th-annual-light-at-the-lighthouse#comments" data-page-type="detail" data-contentid="6389356:Event:89617" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/14th-annual-light-at-the-lighthouse" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:89617"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-cad1daf9b05770ab5c13c579ec9a8de8" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> might attend <a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:90259?xg_source=activity" ><img src="http://api.ning.com/files/Glf237uobjNhUyoKPjsp4R-YxpjKFCxoPp1jaKZr0fkSGM4lV*nwrma2nzCEQnmwM-aBcLOpYI0c8yTTsR3RbvcZw8AOR8KZ/ab9bc2_69ed538ae2f746728732a07dbcc3b05amv2.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:90259?xg_source=activity">Woodstock Reunion Tribute</a> at Alvas Showroom</h3><div class="rich-detail"><div class="rich-date">August 12, 2018 from 4pm to 6pm</div><div class="rich-excerpt"><a href="https://alvasshowroom.com/event/woodstock-reunion-tribute/">https://alvasshowroom.com/event/woodstock-reunion-tribute/</a><a href="https://www.woodstocktribute.net/">https://www.woodstocktribute.net/</a>Tickets: $15<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:90259?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 05:55:37 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/woodstock-reunion-tribute#comments" data-page-type="detail" data-contentid="6389356:Event:90259" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/woodstock-reunion-tribute" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:90259"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-2505193738aed0a43b2af71d90ea3384" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> is attending <a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88762?xg_source=activity" ><img src="http://api.ning.com/files/ZW0bTKLC3AclDMs*Xv-uNaScNh5uNIf9YxFjFOKa8zXQ57qqKgKaAPaCz9dobIP8NXG*rjD8ACFarNAjycRhGztfrLRZM2nt/WivesDateSpanSBTS183x3W01.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88762?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a> at Charles H. Wilson Park</h3><div class="rich-detail"><div class="rich-date">July 28, 2018 from 7pm to 9pm</div><div class="rich-excerpt">Join us for The Merry Wives of Windsor! The Merry Wives of Windsor is a rollicking romantic comedy which tells of Falstaff’s folly: courting two married women at the same time.  It’s mischief and mayhem galore. A legend in his own mind, ne'er-do-well Sir John Falstaff, believes he has found the cure for all his financial problems. He’ll seduce two of the wealthiest ladies in town and relieve them of their virtue along with their change purses. But the two smart and sassy Real Housewives of…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88762?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 05:54:23 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-10#comments" data-page-type="detail" data-contentid="6389356:Event:88762" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-10" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88762"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-913cdf0b19f46733a6e2801bd0805459" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> is attending <a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88939?xg_source=activity" ><img src="http://api.ning.com/files/ZW0bTKLC3AclDMs*Xv-uNaScNh5uNIf9YxFjFOKa8zXQ57qqKgKaAPaCz9dobIP8NXG*rjD8ACFarNAjycRhGztfrLRZM2nt/WivesDateSpanSBTS183x3W01.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88939?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a> at Cesar E. Chavez Park</h3><div class="rich-detail"><div class="rich-date">July 22, 2018 from 7pm to 9pm</div><div class="rich-excerpt">Join us for The Merry Wives of Windsor! The Merry Wives of Windsor is a rollicking romantic comedy which tells of Falstaff’s folly: courting two married women at the same time.  It’s mischief and mayhem galore. A legend in his own mind, ne'er-do-well Sir John Falstaff, believes he has found the cure for all his financial problems. He’ll seduce two of the wealthiest ladies in town and relieve them of their virtue along with their change purses. But the two smart and sassy Real Housewives of…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88939?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 05:54:09 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-9#comments" data-page-type="detail" data-contentid="6389356:Event:88939" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-9" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88939"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-fdd6a4df2e1adbac0718dff3c1848ed8" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> is attending <a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88654?xg_source=activity" ><img src="http://api.ning.com/files/ZW0bTKLC3AclDMs*Xv-uNaScNh5uNIf9YxFjFOKa8zXQ57qqKgKaAPaCz9dobIP8NXG*rjD8ACFarNAjycRhGztfrLRZM2nt/WivesDateSpanSBTS183x3W01.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88654?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a> at Marine Mammal Care Center Los Angeles</h3><div class="rich-detail"><div class="rich-date">July 20, 2018 from 7pm to 9pm</div><div class="rich-excerpt">Join us for The Merry Wives of Windsor!The Merry Wives of Windsor is a rollicking romantic comedy which tells of Falstaff’s folly: courting two married women at the same time.  It’s mischief and mayhem galore.A legend in his own mind, ne'er-do-well Sir John Falstaff, believes he has found the cure for all his financial problems. He’ll seduce two of the wealthiest ladies in town and relieve them of their virtue along with their change purses. But the two smart and sassy Real Housewives of…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88654?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Fri, 06 Jul 2018 05:53:36 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-8#comments" data-page-type="detail" data-contentid="6389356:Event:88654" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-8" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88654"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2018             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fphoto%2Fimg-3681%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201806120558","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201806120558","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201806120558","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201806120558","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqoVyp*AHIDBvGO8-fvMTsZjYKQF3qUFre16ezLY*25XM7GisXxdRkjZGfyDlbbCaV4yPckC1lQPUEJ*2BnN-qQ\/set_common_min.js?r=1518431469","http:\/\/api.ning.com:80\/files\/2iasEXBuM7crZAKAP9oCYiTYFh4UZciLsQTaMmfFeNJKDxbookuOmAvUT1EqZsNoWwyNxuJS3etA6XGrsfkvluw5Z3qNz7C-\/set_photo_c0_min.js?r=1497930959","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIq6uss*1ear45jZ*nPfmI20Zwl1Yg5Pog6-d1lx3AeS1LZkGI*k*IuswU76p-IUX7dejIr-FwNn2mdrHZfdYvRW\/set_shared_c0_min.js?r=1518431470","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqaedpmzDFyYZv*rSmC-z4q13GHSSbjMaWGmqICAZCD9oUTDnJRS*eAe7zBsWh1iteEOdB5bGhsjvAkrrwi*0AD\/set_sidebar_u_min.js?r=1518431470"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-07-06T20:19:14+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201806120558'; // DEP-180704:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201806120558';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'photo';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=San Pedro News Pilot"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
