<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~ - San Pedro News Pilot</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Long time guitarist from the Billy Mitchell Group brings a festive night of (J)azz with some of the best in Los Angeles , including saxophonist Michael Paulo,…" />
<meta name="title" content="The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/profiles/blog/show?id=6389356%3ABlogPost%3A88424&amp;commentId=6389356%3AComment%3A88669&amp;xg_source=activity" />
<meta property="og:title" content="The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~" />
<meta property="og:image" content="https://scontent-sjc3-1.xx.fbcdn.net/v/t1.0-9/29792011_1501816906595660_6606424221932549593_n.jpg?_nc_cat=0&amp;amp;oh=30c18399a3682169769d97777f49a6a8&amp;amp;oe=5B6480A6">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~" />
<meta name="twitter:description" content="Long time guitarist from the Billy Mitchell Group brings a festive night of (J)azz with some of the best in Los Angeles , including saxophonist Michael Paulo,…" />
<meta name="twitter:image" content="https://scontent-sjc3-1.xx.fbcdn.net/v/t1.0-9/29792011_1501816906595660_6606424221932549593_n.jpg?_nc_cat=0&amp;amp;oh=30c18399a3682169769d97777f49a6a8&amp;amp;oe=5B6480A6" />
<link rel="image_src" href="https://scontent-sjc3-1.xx.fbcdn.net/v/t1.0-9/29792011_1501816906595660_6606424221932549593_n.jpg?_nc_cat=0&amp;amp;oh=30c18399a3682169769d97777f49a6a8&amp;amp;oe=5B6480A6" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "fc444415-96ce-4519-9606-bdd183ceb2b8"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="DojO-&#039;s Posts - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/blog/feed?user=1sbw7n15arij6&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~ - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A88424&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=4203122740);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/mu4D7vQQ-H9YvuooljAxP8LwDzvMq624FB-Aa2oAJyv0axJWl2nZCp6mbOrxdMzsZ8kOQiDLT*Zi38eneX5x-vq3WxnWDw-t/1862642531.css?xn_version=201804170441);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/j5G0H4wFLR9OLg0viGuEzRl7Y7e7T6FOtj*lgu59VvT49J5mL-GcIJqNs3fP4m4RW6i4rJtLJwkM7HisAxDTb-r098Xld6PG/1875776468.css?xn_version=201804170441);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A88424');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/DojO"  title="DojO-"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/5Ki514VgtQyNCPlFxEBPxQ8dJfeKtidmyA8nrurNYv2B89HuG-kLuw7qopQqRcHbDkq9mi1QZnT8VcDwwtlbhBXX0PuBzdDa/1252688178.jpeg?xgip=0%3A0%3A299%3A299%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/DojO">DojO-</a><a class="nolink"> on April 24, 2018 at 11:57pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/profiles/blog/list?user=1sbw7n15arij6">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p><span>Long time guitarist from the Billy Mitchell Group brings a festive night of (J)azz with some of the best in Los Angeles , including saxophonist Michael Paulo, and L.A. treasure , vocalist Barbara Morrison.</span></p>
<p><img src="https://scontent-sjc3-1.xx.fbcdn.net/v/t1.0-9/29792011_1501816906595660_6606424221932549593_n.jpg?_nc_cat=0&amp;oh=30c18399a3682169769d97777f49a6a8&amp;oe=5B6480A6" alt="Image may contain: 7 people, including Yu Ooka, Michael Paulo and Kenny Elliott, people smiling, text"/></p>
<p>...</p>
<p></p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:88424', x: '681f56c'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">78</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:88424"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:BlogPost:88424">0 members promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A88424">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/profiles/blog/show?id=6389356%3ABlogPost%3A88424&amp;commentId=6389356%3AComment%3A88669&amp;xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:88424" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:88424"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dfacebook&amp;t=The%20Yu%20Ooka%20Group%20%40%20Alvas%20Showroom%20Sun.%2C%20Apr.%2029th%208PM%20%7E%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~ on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blog\/show?id=6389356%3ABlogPost%3A88424&amp;commentId=6389356%3AComment%3A88669&amp;xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/scontent-sjc3-1.xx.fbcdn.net\/v\/t1.0-9\/29792011_1501816906595660_6606424221932549593_n.jpg?_nc_cat=0&amp;amp;oh=30c18399a3682169769d97777f49a6a8&amp;amp;oe=5B6480A6&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blog\/show?id=6389356%3ABlogPost%3A88424&amp;commentId=6389356%3AComment%3A88669&amp;xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blog\/show?id=6389356%3ABlogPost%3A88424&amp;commentId=6389356%3AComment%3A88669&amp;xg_source=facebook&quot;},&quot;description&quot;:&quot;Long time guitarist from the Billy Mitchell Group brings a festive night of (J)azz with some of the best in Los Angeles , including saxophonist Michael Paulo, and L.A. treasure , vocalist Barbara Morrison.\n\n...\n&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:88424" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:88424" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://sanpedronewspilot.com/profiles/blogs/chuck-johnson-s-interplay-the-lighthouse-caf-sat-nov-25th-11am-to" title="CHUCK JOHNSON&#039;s Interplay @ The Lighthouse Caf&eacute; &middot; Sat., Nov. 25th - 11AM to 2:30PM">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments"  _numComments="1" _scrollTo="comment-6389356_Comment_88669">
                    <dl _id="6389356:Comment:88669" id="c_aa6" class="comment vcard xg_lightborder last-child">
            <dt>
                <a name="last_comment"></a><a name="comment-6389356_Comment_88669" id="comment-6389356_Comment_88669"></a>
                <span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/DojO"  title="DojO-"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/5Ki514VgtQyNCPlFxEBPxQ8dJfeKtidmyA8nrurNYv2B89HuG-kLuw7qopQqRcHbDkq9mi1QZnT8VcDwwtlbhBXX0PuBzdDa/1252688178.jpeg?xgip=0%3A0%3A299%3A299%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                Comment by <a href="/profile/DojO" class="fn url">DojO-</a> 31 minutes ago            </dt>
            <dd>
            <div class="xg_user_generated"><p> <span>D Language presents:</span> "Jazz&amp;Blues session" w/<em><span> </span></em><span><strong>Yu Ooka</strong> <strong>G</strong>roup </span><em>"</em><em>Let's HAVE FUN WITH US!" -</em><span> Yu</span><span> <img src="https://scontent-sjc3-1.xx.fbcdn.net/v/t1.0-9/29472706_10156194892059817_1528331231838159347_n.jpg?_nc_cat=0&amp;oh=829f36604be4de65bdc9e951230eab59&amp;oe=5B6CEF34" alt="Yu &#xE9;&#x160;'s photo."/></span></p>
<p><span>Feat. <strong>Yu, Queen, Paulo, Yvette, Tateng, Ken</strong>ji,<strong> Arno</strong> &amp; <strong>JV</strong></span></p>
<p>@ Alvas Showroom</p>
<p><span class="_5a4-">Sun., Apr. </span><span class="_5a4z">29th  8 PM - 9:30 PM</span></p>
<p><span>...</span></p></div>            </dd>
                    </dl>
            </div>
                    <div class="xg_module_foot" id="xj_comments_footer" >
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A88424&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A88424&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblog%252Fshow%253Fid%253D6389356%25253ABlogPost%25253A88424%2526commentId%253D6389356%25253AComment%25253A88669%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-85b2ad2c2cfac945fb127926522d16b6" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DojO?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/5Ki514VgtQyNCPlFxEBPxQ8dJfeKtidmyA8nrurNYv2B89HuG-kLuw7qopQqRcHbDkq9mi1QZnT8VcDwwtlbhBXX0PuBzdDa/1252688178.jpeg?xgip=0%3A0%3A299%3A299%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/DojO?xg_source=activity">DojO-</a> <a href="http://sanpedronewspilot.com/xn/detail/6389356:Comment:88669?xg_source=activity">commented</a> on <a href="http://sanpedronewspilot.com/profile/DojO?xg_source=activity">DojO-'s</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:88424?xg_source=activity">The Yu Ooka Group @ Alvas Showroom Sun., Apr. 29th 8PM ~</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">" D Language presents: "Jazz&amp;Blues session" w/ Yu Ooka Group "Let's HAVE FUN WITH US!" - Yu 
Feat. Yu, Queen, Paulo, Yvette, Tateng, Kenji, Arno &amp; JV
@ Alvas Showroom
Sun.,…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 26 Apr 2018 01:40:29 +0000">31 minutes ago</span></div></div><div id="feed-0c18dd6e8ad6a06327df97dad3a71759" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Lisa?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/ZW0bTKLC3AeqqS7sPw06jnJweWOzXnmLNjLU2fc6SloCB5KLL3T4q5OIDVFoJZ0rmH7FUgeo2qU1gDGGqXToVL4P872KjqWO/13226796_10154050277940428_1150755079660592135_n.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88773?xg_source=activity">PROVENANCE at Little Fish Theatre</a></h3><div class="rich-date">May 3, 2018 at 8pm to May 24, 2018 at 8pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88769?xg_source=activity">MENDING FENCES at Little Fish Theatre</a></h3><div class="rich-date">April 27, 2018 at 8pm to May 27, 2018 at 2pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88942?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a></h3><div class="rich-date">August 5, 2018 from 7pm to 9pm</div></li></ul></div></div><div class="feed-more"><a href="http://sanpedronewspilot.com/events/event/listUserEvents?user=0ha0m9vrv5mcd&xg_source=activity">4 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 25 Apr 2018 23:57:42 +0000">2 hours ago</span></div></div><div id="feed-176ac8d8a3d044d5b43341decd9c122f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kvol5zmDk*p0*LeF*aWHXa86Npun9VG*02JOXPVf4o4Ff2c6mXBrOFT*1RHASmNSAmiYTrJg6nZ7buON2ZIFFyNr86Vw10qH/478361256.gif?xgip=157%3A0%3A480%3A480%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> might attend <a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88753?xg_source=activity" ><img src="http://api.ning.com/files/ZW0bTKLC3AclDMs*Xv-uNaScNh5uNIf9YxFjFOKa8zXQ57qqKgKaAPaCz9dobIP8NXG*rjD8ACFarNAjycRhGztfrLRZM2nt/WivesDateSpanSBTS183x3W01.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88753?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a> at Point Fermin Park</h3><div class="rich-detail"><div class="rich-date">August 18, 2018 from 8pm to 10pm</div><div class="rich-excerpt">Join us for The Merry Wives of Windsor! The Merry Wives of Windsor is a rollicking romantic comedy which tells of Falstaff’s folly: courting two married women at the same time.  It’s mischief and mayhem galore. A legend in his own mind, ne'er-do-well Sir John Falstaff, believes he has found the cure for all his financial problems. He’ll seduce two of the wealthiest ladies in town and relieve them of their virtue along with their change purses. But the two smart and sassy Real Housewives of…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88753?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Wed, 25 Apr 2018 06:47:34 +0000">19 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-6#comments" data-page-type="detail" data-contentid="6389356:Event:88753" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/shakespeare-by-the-sea-s-the-merry-wives-of-windsor-6" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:88753"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-8961e2a1e9e85d8a752da2fd2f8ac8ed" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:88663?xg_source=activity">Mary Star High Softball Takes Control Of Camino Real League</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 25 Apr 2018 05:50:59 +0000">20 hours ago</span></div></div><div id="feed-e5bb8dc54fbe57e9819407e59f05f7bd" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:88663?xg_source=activity">Mary Star High Softball Takes Control Of Camino Real League</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:88663"><a href="http://api.ning.com:80/files/USaVxfjA0v5HIkypgwe7L75g*R5X2WNYku8IzouQbL-I4XVpdA7oTbG8XMlblkc2vO4VHqtzmPhzqH*PZxP45Z1mOSOBYLku/IMG_4738.JPG" target="_self"></a>LONG BEACH - If there's anything that unnerves Mary Star High softball, right now it's hard to see.For the third time this season, the Stars would defeat host St. Anthony of Long Beach, 2-0 to grab complete control of the Camino Real League championship picture with three games remaining. It's also the second time Mary Star was…<a class="continue-link" href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-softball-takes-control-of-camino-real-league">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 25 Apr 2018 05:50:24 +0000">20 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-softball-takes-control-of-camino-real-league#comments" data-page-type="detail" data-contentid="6389356:BlogPost:88663" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-softball-takes-control-of-camino-real-league" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:88663"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity"
                        data-page-type="detail">
                    1 <span class='details'>Promotion</span>
                </a>
                            </div>
            </div><div id="feed-6fb5fbfd0af1b0a4ec649bd48945ddbd" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Lisa?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/ZW0bTKLC3AeqqS7sPw06jnJweWOzXnmLNjLU2fc6SloCB5KLL3T4q5OIDVFoJZ0rmH7FUgeo2qU1gDGGqXToVL4P872KjqWO/13226796_10154050277940428_1150755079660592135_n.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88849?xg_source=activity">Shakespeare by the Sea&#039;s The Winter&#039;s Tale</a></h3><div class="rich-date">July 21, 2018 from 7pm to 9pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88657?xg_source=activity">Shakespeare by the Sea&#039;s The Winter&#039;s Tale</a></h3><div class="rich-date">July 13, 2018 from 7pm to 9pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:88654?xg_source=activity">Shakespeare by the Sea&#039;s The Merry Wives of Windsor</a></h3><div class="rich-date">July 20, 2018 from 7pm to 9pm</div></li></ul></div></div><div class="feed-more"><a href="http://sanpedronewspilot.com/events/event/listUserEvents?user=0ha0m9vrv5mcd&xg_source=activity">15 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 24 Apr 2018 23:56:32 +0000">yesterday</span></div></div><div id="feed-9178804b61aa49901777bf6eca2e249a" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">RT <a class="xj_twitter_user" data-username="donnalittlejohn" href="http://twitter.com/donnalittlejohn">@donnalittlejohn</a>: Will SpaceX give a ‘ripple-effect’ boost to San Pedro? Many say yes <a href="https://t.co/09UaIaf3GV">https://t.co/09UaIaf3GV</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Tue, 24 Apr 2018 23:51:04 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=988928340575768576" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=988928340575768576" target="_blank">Retweet</a></div></div><div id="feed-11d6bd90b6859cb99c6c83ca8072d11a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Lisa?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/ZW0bTKLC3AeqqS7sPw06jnJweWOzXnmLNjLU2fc6SloCB5KLL3T4q5OIDVFoJZ0rmH7FUgeo2qU1gDGGqXToVL4P872KjqWO/13226796_10154050277940428_1150755079660592135_n.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa</a> updated their profile photo</span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 24 Apr 2018 23:28:42 +0000">yesterday</span></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2018             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblog%2Fshow%3Fid%3D6389356%253ABlogPost%253A88424%26commentId%3D6389356%253AComment%253A88669%26xg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201804170441","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201804170441","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201804170441","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201804170441","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqoVyp*AHIDBvGO8-fvMTsZjYKQF3qUFre16ezLY*25XM7GisXxdRkjZGfyDlbbCaV4yPckC1lQPUEJ*2BnN-qQ\/set_common_min.js?r=1518431469","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIq6uss*1ear45jZ*nPfmI20Zwl1Yg5Pog6-d1lx3AeS1LZkGI*k*IuswU76p-IUX7dejIr-FwNn2mdrHZfdYvRW\/set_shared_c0_min.js?r=1518431470","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIqaedpmzDFyYZv*rSmC-z4q13GHSSbjMaWGmqICAZCD9oUTDnJRS*eAe7zBsWh1iteEOdB5bGhsjvAkrrwi*0AD\/set_sidebar_u_min.js?r=1518431470"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-04-26T02:12:19+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201804170441'; // DEP-180417:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201804170441';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=San Pedro News Pilot"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
