<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1) - San Pedro News Pilot</title>
    <link rel="icon" href="http://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="http://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Mistah Wilson: Yo, LeGrand! What's good, fam!? Honored to have you here with us for this exclusive interview with ThaWilsonBlock Magazine. Before we get into…" />
<meta name="title" content="LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/profiles/blogs/legrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies?xg_source=activity" />
<meta property="og:title" content="LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/10575752663?profile=RESIZE_710x">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)" />
<meta name="twitter:description" content="Mistah Wilson: Yo, LeGrand! What's good, fam!? Honored to have you here with us for this exclusive interview with ThaWilsonBlock Magazine. Before we get into…" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/10575752663?profile=RESIZE_710x" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/10575752663?profile=RESIZE_710x" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2746184794?profile=UPSCALE_150x150","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "f032d6b7-9818-48ea-944a-f440cc82eee3"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Mistah Wilson&#039;s Posts - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/blog/feed?user=1dm8dmh7cvnce&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1) - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A195655&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=198716551);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-62a050144229d5-44190557-css?xn_version=202206080702);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-62a05140b4cd53-42689248-css?xn_version=202206080702);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A195655');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/2219595255?profile=original" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/thawilsonblock"  title="Mistah Wilson"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/thawilsonblock">Mistah Wilson</a><a class="nolink"> on June 17, 2022 at 7:44am</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/profiles/blog/list?user=1dm8dmh7cvnce">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <div><a href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html" target="_blank" rel="noopener"><img src="https://storage.ning.com/topology/rest/1.0/file/get/10575752663?profile=RESIZE_710x" class="align-right"/></a></div>
<div><a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">Mistah Wilson</a>: Yo, LeGrand! What's good, fam!? Honored to have you here with us for this exclusive interview with <a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">ThaWilsonBlock Magazine</a>. Before we get into your album <a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">"Let's Keep It Real"</a>, what inspired you to get into R&amp;B music?</div>
<div><a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">LeGrand Whitt</a>: I was inspired by my Favorite Aunt LaVern Stewart who sang in the church choir at Union Baptist Church to sing in church. “Rest in Heaven.” I started singing in the church youth choir. And one day my Amazing Dad Willie L. Whitt heard me singing and he took me to the basement and introduced me to R&amp;B and Jazz. “Rest in Heaven,“ I loved every minute of it. My ears were changing on how to listen to music and the instruments. I started studying classical voice at <a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">Peabody Conservatory</a> for 3 years and in local bands and talent shows around town. I would go on to work with the famous producer <a rel=nofollow href="https://www.thawilsonblock.com/2022/06/legrand-whitt-on-future-of-rhythm-blues.html#">Skip Scarborough</a>. He mentored me for 3 years in Baltimore before I moved to California.<div><br/> <a rel=nofollow href="https://www.instagram.com/mistahwilson/" target="_blank" rel="noopener">Mistah Wilson</a>: Who are your top R&amp;B influences and why?<br/> <a rel=nofollow href="https://www.instagram.com/legrand_whitt/" target="_blank" rel="noopener">LeGrand Whitt</a>: My top influences are <a rel=nofollow href="https://g.co/kgs/2D75RJ" target="_blank" rel="noopener">Marvin Gaye</a>, <a rel=nofollow href="https://g.co/kgs/9bntCg" target="_blank" rel="noopener">Donny Hathaway</a>, <a rel=nofollow href="https://g.co/kgs/oDiw1e" target="_blank" rel="noopener">Stevie Wonder</a>, and <a rel=nofollow href="https://g.co/kgs/cYHeCR" target="_blank" rel="noopener">Sam Cooke</a> just to name a few. I like <a rel=nofollow href="https://g.co/kgs/2D75RJ" target="_blank" rel="noopener">Marvin Gaye</a> because of his beautiful tone. And his writing would paint a picture of what’s going on in this world of love and true events. <a rel=nofollow href="https://g.co/kgs/9bntCg" target="_blank" rel="noopener">Donny Hathaway</a> was another genius that I follow because I like his songs and how he milks his tone when he sings. His voice was like glass. <a rel=nofollow href="https://g.co/kgs/oDiw1e" target="_blank" rel="noopener">Stevie Wonder</a> was amazing with his songs about black awareness. And always kept a ribbon in the sky about love. And <a rel=nofollow href="https://g.co/kgs/cYHeCR" target="_blank" rel="noopener">Sam Cooke</a> was awesome too and I love the way he controlled his publishing and record label. </div>
<div><h1><a rel=nofollow href="https://youtu.be/eCbcN2HEitQ" target="_blank" rel="noopener">LeGrand Whitt - Game Over (Official Music Video)</a></h1>
<div><a rel=nofollow href="https://www.instagram.com/mistahwilson/" target="_blank" rel="noopener">Mistah Wilson</a>: In today's music industry, would you say that tha future of R&amp;B is bright? Why or why not?<br/> <a rel=nofollow href="https://www.instagram.com/legrand_whitt/" target="_blank" rel="noopener">LeGrand Whitt</a>: The future of R&amp;B is bright because R&amp;B is spiritual and soulful. It’s almost close to gospel. R&amp;B songs have substance and they last forever. A lot of babies came from R&amp;B music. And people are searching for that soulful feeling in music to fill that spiritual hole in their lives and hearts. Taking R&amp;B out of the world is like painting a picture in black and white with no color. And R&amp;B is the foundation of a lot of music today. Where do you think samples come from?</div>
</div>
</div>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:195655', x: '23716ee'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">2</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:195655"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count">
            <a href="#" class="view-liked" _id="6389356:BlogPost:195655">1 member promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A195655">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;LeGrand Whitt on The Future of Rhythm &amp;amp; Blues &quot;A lot of babi&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/profiles/blogs/legrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:195655" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195655"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dfacebook&amp;t=LeGrand%20Whitt%20on%20The%20Future%20of%20Rhythm%20%26%20Blues%20%22A%20lot%20of%20babies%20came%20from%20R%26B%20music%22%20%28Part%201%29%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;LeGrand Whitt on The Future of Rhythm &amp; Blues \&quot;A lot of babies came from R&amp;B music\&quot; (Part 1) on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/legrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10575752663?profile=RESIZE_710x&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/legrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/legrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies?xg_source=facebook&quot;},&quot;description&quot;:&quot;\nMistah Wilson: Yo, LeGrand! What&#039;s good, fam!? Honored to have you here with us for this exclusive interview with\u00a0ThaWilsonBlock Magazine. Before we get into your album\u00a0\&quot;Let&#039;s Keep It Real\&quot;, what inspired you to get into R&amp;B music?\nLeGrand Whitt: I was inspired by my Favorite Aunt LaVern Stewart who sang in the church choir at Union Baptist Church to sing in church. \u201cRest in Heaven.\u201d I started singing in the church youth choir. And one day my Amazing Dad Willie L. Whitt heard me singing and he took me to the basement and introduced me to R&amp;B and Jazz. \u201cRest in Heaven,\u201c I loved every minute of it. My ears were changing on how to listen to music and the instruments. I started studying classical voice at\u00a0Peabody Conservatory\u00a0for 3 years and in local bands and talent shows around town. I would go on to work with the famous producer\u00a0Skip Scarborough. He mentored me for 3 years in Baltimore before I moved to California. Mistah Wilson:\u00a0Who are your top R&amp;B influences and why? LeGrand Whitt:\u00a0My top influences are\u00a0Marvin Gaye,\u00a0Donny Hathaway,\u00a0Stevie Wonder, and\u00a0Sam Cooke\u00a0just to name a few. I like\u00a0Marvin Gaye\u00a0because of his beautiful tone. And his writing would paint a picture of what\u2019s going on in this world of love and true events.\u00a0Donny Hathaway\u00a0was another genius that I follow because I like his songs and how he milks his tone when he sings. His voice was like glass.\u00a0Stevie Wonder\u00a0was amazing with his songs about black awareness. And always kept a ribbon in the sky about love. And\u00a0Sam Cooke\u00a0was awesome too and I love the way he controlled his publishing and record label.\u00a0\nLeGrand Whitt - Game Over (Official Music Video)\nMistah Wilson:\u00a0In today&#039;s music industry, would you say that tha future of R&amp;B is bright? Why or why not? LeGrand Whitt:\u00a0The future of R&amp;B is bright because R&amp;B is spiritual and soulful. It\u2019s almost close to gospel. R&amp;B songs have substance and they last forever.\u00a0A lot of babies came from R&amp;B music.\u00a0And people are searching for that soulful feeling in mu&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:195655" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195655" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://sanpedronewspilot.com/profiles/blogs/xl-middleton-on-hosting-nic-nite-nobody-was-doing-anything-quite" title="XL Middleton on Hosting Nic @ Nite Nobody Was Doing Anything Quite Like It In Pasadena">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A195655&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A195655&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=5GdSNkc8RJp8uRMH2US7aSe5uKOevxCLrXUR3d5Ol9NY9pYPTHKUp%2FM1Uz2is9hZXhiW%2Fe0gMFVTnqNljunJGRuEeFKaCmYtjI2bbSU2R4h84p9lT4zjFZSz8f2nvktMBnLvYizJa3GfnKUwwGmSPLLGdk3YkfKIyrLNAWQ%2BdcTw6PQWAkxx1NpBQU2lyd1nFpXACC%2FMuJJ0pUpmBfsPXEDimJa1J5av%2Bs1Xi8aOv4njnLCwNHI6uCPxtnfzlWrBu%2FEl0avnhUtYIM8ijPqbEyQfWuaGcOfdc4E7jOn2TrsOcQt3yw3GTWqxYlOkHFwP02Ob2np3CzgXO%2FTO4jY%2FJ389L%2B6PX2a5jo%2BNo5KnnA12%2BGQ%2B4Vp2vml89cp%2Fn6%2FsnyUIeLOg%2F86K6xyH99nXm4cxwF%2BGriXpn1ejJsxwM72Stm7dhqfVr8AGYZu8uiqgwGNzxhfTgQ%2Fxj3vADRlGQ8k%2Bk31arSd7nZ1w%2FirbO0NIhx6lw%2FD3mROPvsA14emP57j4tUEVTUrGfCbN17Nh8qRUBeOTrnXTvFLu4Gvt89o%3D'
                    ); return false;">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                        </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=PxfY1EFKnX6WqtxcYJagUeg8KFDWwaxaUFpv5m56kyISB7GmS3dmtFn8XGY6YVwPmn7nfmHMkNCcg5hTOMon2T59BfDiqER0fU2mYgsAEhgnH%2FalCsVBHQE9cK3%2B%2B7JQR3Mv4iAvOhBOCNY%2BfutUYHkFPUH%2BAm7cmbJRYkVzMJmCVDxzOc%2BHWpR6sY3VQ6Y2LN6KT0d2Zli8DAA78RAO84wYcGnTJscjfhrD5tFmffTESbM2%2BNb32IQO%2BqbFGo5blr4aSScbPrq8TgnYelfvGSfgKbIK7azyP%2Bfx0uSppa03Hu1JHT2A8sDV8Ko4K0%2F3kyrk7BHcW4k8uvURs%2BlnaZHAdPFDYh7E%2B%2BFo7irpuKcZL3cQZBjVryJwkIfYBsj4fNoTgc5pBPyh3nWKT%2BNN5pKPpzDC%2FL5ZrPelTKAq%2Fy5taQtpylTTMZv5U0t3Pbvl3FSaV9VuNYsmCJkvQWgciySiQhR1HeGu8xJJthVLvMlDuKxk3GugNZ%2F8%2BeI8BQQhZiNS8C82mVAZ60aSJTc0cU3zpAgYEZbbofYFrA%2B1pro%3D'
                ); return false;">
                <span class="mini-service mini-service-twitter" title="Twitter"></span>
            </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=%2BzW6qVBSVhkLGtNvnBlblcqk7lUXlH1BPipSJBKHSBwCRRxINloOM8cMZ2YXgFX2EVdWqVZpCDywWZseI6RfMtlOG%2FOvK0Nlwm8FrAaimd4ojnLVnUzQbr5kxzQFZRzsS30EsB4a3%2Fp3bOYkUuanq5%2Bc59%2BRB9t0EXG0aBCiMvK3pMg9fbHzZouir6w6HYnXNdckE0r%2Fb4mppGSsQBFEOtukfPni3lfK5T%2FTh4Hgk4ares1J0sJMTWAkKB6%2FFQLAlGe5VrI26TxvJcVHb7VI3BNKiDYB9xN00rmrs568DIkF2cIe9QXiNvQY8noo4LTIP6pbX9YzQPI726eUdHV7fBwTo0ZTlpyieYnpSm3SmZOYcyLbcIE6XJHi%2BPbQrtbqdzUteIZUpK8RBzP7Fif898KwPcuNBBSlNTXPtzDF0g4p6PIgbfUvOUuyx86UcfaS'
                ); return false;">
                <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
            </a>
        </li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219622912?profile=RESIZE_180x180" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2174875899?profile=RESIZE_180x180" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219622990?profile=RESIZE_180x180" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219623025?profile=RESIZE_180x180" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-f8ee43014f8044844d6420957ec6ab4d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson</a> promoted <a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195655?xg_source=activity">LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 17 Jun 2022 13:45:41 +0000">1 hour ago</span></div></div><div id="feed-1da622f12b435f604fdcb73b2264790d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson</a> posted blog posts</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195655?xg_source=activity">LeGrand Whitt on The Future of Rhythm &amp; Blues &quot;A lot of babies came from R&amp;B music&quot; (Part 1)</a></h3></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195746?xg_source=activity">XL Middleton on Hosting Nic @ Nite Nobody Was Doing Anything Quite Like It In Pasadena</a></h3></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195652?xg_source=activity">Jennifer Thompson on Choosing Cal Berkeley over UCLA &quot;It Was An Experience I Will Never Forget&quot;</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 17 Jun 2022 13:44:51 +0000">1 hour ago</span></div></div><div id="feed-7ff8bbabcca39940855520c7e93857c9" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson</a> posted a video</span><div class="feed-story-body dy-clearfix"><div class="rich"><p style="text-align: center;"><iframe width="167" height="93" src="https://www.youtube.com/embed/OePI4-0mZbs?wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="560"></iframe>
</p><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Video:195853?xg_source=activity">Jennifer Thompson on Choosing Cal Berkeley over UCLA &quot;It Was An Experience I Will Never Forget&quot;</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">Poet Jennifer Thompson explains why she chose to attend Cal Berkeley over tha likes of tha other UCs.The point of our interviews is to give local artists opp...</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 17 Jun 2022 13:29:49 +0000">1 hour ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/video/jennifer-thompson-on-choosing-cal-berkeley-over-ucla-it-was-an#comments" data-page-type="detail" data-contentid="6389356:Video:195853" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/video/jennifer-thompson-on-choosing-cal-berkeley-over-ucla-it-was-an" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Video:195853"
                        data-content-type="Video"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-95bc80062566d40d0f6129c820c4f74d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson</a> promoted <a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195652?xg_source=activity">Jennifer Thompson on Choosing Cal Berkeley over UCLA &quot;It Was An Experience I Will Never Forget&quot;</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 17 Jun 2022 13:28:38 +0000">1 hour ago</span></div></div><div id="feed-45bd88572a42fae7cb9af3bbc4203bc5" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JillianShundo?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2211957369?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JillianShundo?xg_source=activity">Christa Weston</a> updated their <a href="http://sanpedronewspilot.com/profile/JillianShundo?xg_source=activity">profile</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 14 Jun 2022 17:10:31 +0000">Tuesday</span></div></div><div id="feed-4fc28eabc5034cf904764cbbf1a8d8f8" class="feed-story  xg_separator xj_activity_item" ><a href="http://sanpedronewspilot.com"><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://storage.ning.com/topology/rest/1.0/file/get/2746184794?profile=UPSCALE_150x150&amp;xn_version=202206080702" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/MichelleAndrews208?xg_source=activity">Michelle Andrews</a>, <a href="http://sanpedronewspilot.com/profile/KarenSoto?xg_source=activity">Karen Soto</a>, <a href="http://sanpedronewspilot.com/profile/LouiseReichlin392?xg_source=activity">Louise Reichlin</a> and 6 more joined San Pedro News Pilot</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-32"><a  href="/profile/MichelleAndrews208?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/KarenSoto?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/LouiseReichlin392?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/ChristinaFlorand754?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/juricaivcevic?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/RobertaTuller?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/JosieSiena?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/PriscillaRodriguezBatchelder?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><a  href="/profile/MartinsMillery?xg_source=activity" ><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2236985610?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sun, 29 May 2022 17:04:27 +0000">May 29</span></div></div><div id="feed-1249d9b33fa7610366db8c4264ee264b" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Lisa?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2211956538?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:195641?xg_source=activity">Romeo &amp;amp; Juliet</a></h3><div class="rich-date">June 30, 2022 from 8pm to 11pm</div></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:195737?xg_source=activity">Much Ado About Nothing</a></h3><div class="rich-date">June 23, 2022 from 8pm to 11pm</div></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 27 May 2022 05:52:23 +0000">May 26</span></div></div><div id="feed-143530a72c506c610894166b9940d97b" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/10505680691?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/thawilsonblock?xg_source=activity">Mistah Wilson</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:195733?xg_source=activity">Patrick Antonian on Project Blowed in Leimert Park &quot;It Was Where The Culture Happened&quot;</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:195733"><a class="continue-link" href="http://sanpedronewspilot.com/profiles/blogs/patrick-antonian-on-project-blowed-in-leimert-park-it-was-where">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sat, 21 May 2022 19:37:14 +0000">May 21</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/profiles/blogs/patrick-antonian-on-project-blowed-in-leimert-park-it-was-where#comments" data-page-type="detail" data-contentid="6389356:BlogPost:195733" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/profiles/blogs/patrick-antonian-on-project-blowed-in-leimert-park-it-was-where" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:195733"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity"
                        data-page-type="detail">
                    1 <span class='details'>Promotion</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2022             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Flegrand-whitt-on-the-future-of-rhythm-amp-blues-a-lot-of-babies%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=202206080702","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202206080702","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202206080702","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202206080702","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10442576277?profile=original&r=1651043450","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10442789860?profile=original&r=1651044217","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10442576854?profile=original&r=1651043450"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2022-06-17T14:49:55+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202206080702'; // DEP-220616_1:29b64e1 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202206080702';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>

</div>
</body>
</html>
