<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Can San Pedro Spinal Decompression Therapy Help You? - San Pedro News Pilot</title>
    <link rel="icon" href="https://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="https://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Expert Chiropractors Help Patients Heal With San Pedro Spinal Decompression
If you suffer from neck and back pain and live in San Pedro, spinal decompression t…" />
<meta name="title" content="Can San Pedro Spinal Decompression Therapy Help You?" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://sanpedronewspilot.com/profiles/blogs/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=activity" />
<meta property="og:title" content="Can San Pedro Spinal Decompression Therapy Help You?" />
<meta property="og:image" content="http://zakerchiropractic.com/wp-content/uploads/2017/06/San-Pedro-Spinal-Decompression-225x300.jpg?width=225">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Can San Pedro Spinal Decompression Therapy Help You?" />
<meta name="twitter:description" content="Expert Chiropractors Help Patients Heal With San Pedro Spinal Decompression
If you suffer from neck and back pain and live in San Pedro, spinal decompression t…" />
<meta name="twitter:image" content="http://zakerchiropractic.com/wp-content/uploads/2017/06/San-Pedro-Spinal-Decompression-225x300.jpg?width=225" />
<link rel="image_src" href="http://zakerchiropractic.com/wp-content/uploads/2017/06/San-Pedro-Spinal-Decompression-225x300.jpg?width=225" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpsSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; } } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Melanie&#039;s Posts - San Pedro News Pilot" href="https://sanpedronewspilot.com/profiles/blog/feed?user=3ursognsvl82m&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - Can San Pedro Spinal Decompression Therapy Help You? - San Pedro News Pilot" href="https://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A82103&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="https://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=625872422);
@import url(https://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>

<style type="text/css" media="screen,projection">
@import url(https://storage.ning.com/topology/rest/1.0/file/get/419741510?profile=original&xn_version=201812190723);

</style>

<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(https://api.ning.com/files/ou2dKjFnSwuDO-HSwIRj9wHHSHobTiWU98GOxuzhRwdrnElDz7XUGHa*uXmMMaaU1VvbKLUUIUh8LXd-bu5tUfFcsO4IZDtX/1070247680.css?xn_version=201812190723);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'https://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A82103');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="https://api.ning.com/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="https://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="https://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="https://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/Melanie"  title="Melanie"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="https://api.ning.com/files/GldQMZU68P81GXwdHo4AWdSqb-SUz1P50yRZ4KEYrPDgAQSq-qzpdRZ55SZFowWSgeqDd0j-2*8eQyY48tdU2vNKkp5cbLwc/sanpedro3eyefish.jpg?width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Can San Pedro Spinal Decompression Therapy Help You?</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/Melanie">Melanie</a><a class="nolink"> on June 9, 2017 at 6:17am</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="https://sanpedronewspilot.com/profiles/blog/list?user=3ursognsvl82m">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <h3><span>Expert Chiropractors Help Patients Heal With San Pedro Spinal Decompression</span></h3>
<h4><span>If you suffer from neck and back pain and live in San Pedro, spinal decompression therapy may help you feel better.</span></h4>
<p><span><a rel=nofollow href="http://zakerchiropractic.com/san-pedro-pain-wellness/" target="_blank"><img src="http://zakerchiropractic.com/wp-content/uploads/2017/06/San-Pedro-Spinal-Decompression-225x300.jpg?width=225" width="225" class="align-left"/></a>As one of the few chiropractic offices in the area with a spinal decompression table, we’re here to provide you with some facts.</span></p>
<h4><span>What is Spinal Decompression?</span></h4>
<p><span><strong> </strong>Spinal decompression is a non-surgical procedure.</span></p>
<p></p>
<ul>
<li><span>You simply lay on a special table, and comfortable straps are secured around your body in specific areas.</span></li>
</ul>
<p></p>
<ul>
<li><span>A trained specialist enters the amount of movement necessary to help your particular condition into a computer and sets a time period for your treatment.</span></li>
</ul>
<p></p>
<ul>
<li><span>Then, the machine gently stretches your spine.</span></li>
</ul>
<p></p>
<p><span>By promoting movement of fluid and oxygen, this traction can relieve some of the pressure on the discs in your spine, especially bulging discs that may be pressing on nerves.</span></p>
<p><span>And the good news is that preliminary <a rel=nofollow href="http://cook-chiropractic.com/clients/2557/documents/Decompression.htm">studies</a> have shown positive results.</span></p>
<p><span>“A new decompression table system applying fifteen 60 second tractions of just over one half body weight in twenty one-half hour sessions was reported to give good or excellent relief of sciatic and back pain in 86% of 14 patients with herniated discs and 75% of patients with facet joint arthrosis. (Shealy, C.N.,Borgmeyer, V., AMJ. Pain Management 1997,7:63-65).”</span></p>
<p><span><strong><em>However, not all treatments are the same.</em></strong></span></p>
<h3><span>For the Best San Pedro Spinal Decompression Therapy:</span></h3>
<h4><span>Find a trained and experienced expert who knows what they are doing!</span></h4>
<p><span>When it comes to your spine, you want to be careful and avoid unnecessary risks.</span></p>
<p><span><a rel=nofollow href="http://zakerchiropractic.com/wp-content/uploads/2016/07/Spinal-Decomp-Postcard-002-300x185.jpg" target="_blank"><img src="http://zakerchiropractic.com/wp-content/uploads/2016/07/Spinal-Decomp-Postcard-002-300x185.jpg?width=300" width="300" class="align-right"/></a>With this in mind, be sure to meet with an experienced chiropractor before having spinal decompression therapy. They will examine your medical condition and specific issues thoroughly before proceeding with <em>any</em> kind of treatment.</span></p>
<p><span>If spinal decompression therapy is a good fit for you, they will develop a plan to help you feel better and oversee the entire process.</span></p>
<p><span>This means that when you are ready, they will ensure that the spinal decompression table is set up correctly, the right calculations are entered into the computer and that you actually experience positive results from the entire experience.</span></p>
<h4><span>Follow-up with physical therapy.</span></h4>
<p><span>A<a rel=nofollow href="http://zakerchiropractic.com" target="_blank"><img src="http://zakerchiropractic.com/wp-content/uploads/2017/06/Physical-Therapy-at-South-Bay-Pain-and-Wellness-and-San-Pedro-Office-259x300.png?width=308" width="308" class="align-left"/></a>nd while spinal decompression therapy can help you feel better, know that it’s just a single part of your overall, wellness plan.In addition to this treatment, your chiropractor will usually want you to do physical therapy, special exercises and more.</span></p>
<p><span>Depending on your unique situation, you may need massage therapy, nutritional guidance, weight loss assistance, chiropractic adjustments, etc. to ease your pain and feel better.</span></p>
<p><span>Spinal decompression works best when accompanied by a complete therapy plan specific to your physical requirements.</span></p>
<h4><span>Start to Get Your Life Back.</span></h4>
<p><span>While spinal decompression can reduce pain and help people do more of the activities they love, it’s not for everyone. That’s why it’s important to do your research before moving forward with this treatment.</span></p>
<p><span>Be sure to find an established chiropractor who has extensive experience with spinal decompression therapy. This way, they can address your specific issues and see if it is a fit for your overall, health care needs.</span></p>
<p><span>Plus, they can monitor the process to ensure it is done correctly and that you get the best results possible!</span></p>
<h4><span><strong><em>Now, are you ready find out more about San Pedro Spinal Decompression Therapy?</em></strong></span></h4>
<p><span><strong>Please contact us here for more information:</strong> <strong>310-831-0003 Ext. 1.</strong></span></p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:82103', x: 'edb503d'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">71</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:82103"
                        data-content-type="BlogPost"
                        data-sign-up-url="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:BlogPost:82103">0 members promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="https://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A82103">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Can San Pedro Spinal Decompression Therapy Help You?&quot; on San Pedro News Pilot:" data-url="https://sanpedronewspilot.com/profiles/blogs/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:82103" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82103"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dfacebook&amp;t=Can%20San%20Pedro%20Spinal%20Decompression%20Therapy%20Help%20You%3F%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;Can San Pedro Spinal Decompression Therapy Help You? on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/zakerchiropractic.com\/wp-content\/uploads\/2017\/06\/San-Pedro-Spinal-Decompression-225x300.jpg?width=225&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/zakerchiropractic.com\/wp-content\/uploads\/2016\/07\/Spinal-Decomp-Postcard-002-300x185.jpg?width=300&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/zakerchiropractic.com\/wp-content\/uploads\/2017\/06\/Physical-Therapy-at-South-Bay-Pain-and-Wellness-and-San-Pedro-Office-259x300.png?width=308&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/can-san-pedro-spinal-decompression-therapy-help-you?xg_source=facebook&quot;},&quot;description&quot;:&quot;Expert\u00a0Chiropractors Help Patients Heal With San Pedro Spinal Decompression\nIf you suffer from neck and back pain and live in San Pedro, spinal decompression therapy may help you feel better.\nAs one of the few chiropractic offices in the area with a spinal decompression table, we\u2019re here to provide you with some facts.\nWhat is Spinal Decompression?\n\u00a0Spinal decompression is a non-surgical procedure.\n\n\nYou simply lay on a special table, and comfortable straps are secured around your body in specific areas.\n\n\n\nA trained specialist enters the amount of movement necessary to help your particular condition into a computer and sets a time period for your treatment.\n\n\n\nThen, the machine gently stretches your spine.\n\n\nBy promoting movement of fluid and oxygen, this traction can relieve some of the pressure on the discs in your spine, especially bulging discs that may be pressing on nerves.\nAnd the good news is that preliminary\u00a0studies\u00a0have shown positive results.\n\u201cA new decompression table system applying fifteen 60 second tractions of just over one half body weight in twenty one-half hour sessions was reported to give good or excellent relief of sciatic and back pain in 86% of 14 patients with herniated discs and 75% of patients with facet joint\u00a0arthrosis. (Shealy,\u00a0C.N.,Borgmeyer, V., AMJ. Pain Management 1997,7:63-65).\u201d\nHowever, not all treatments are the same.\nFor the Best San Pedro Spinal Decompression Therapy:\nFind a trained and experienced expert who knows what they are doing!\nWhen it comes to your spine, you want to be careful and avoid unnecessary risks.\nWith this in mind, be sure to meet with an experienced chiropractor before having spinal decompression therapy. They will examine your medical condition and specific issues thoroughly before proceeding with\u00a0any\u00a0kind of treatment.\nIf spinal decompression therapy is a good fit for you, they will develop a plan to help you feel better and oversee the entire process.\nThis means that when you are ready, they will ensure t&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:82103" data-page-type="detail">
        <fb:like href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82103" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="https://sanpedronewspilot.com/profiles/blogs/how-a-san-pedro-chiropractor-can-help-you-lose-weight" title="How a San Pedro Chiropractor Can Help You Lose Weight">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="https://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A82103&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="https://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A82103&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Fcan-san-pedro-spinal-decompression-therapy-help-you%253Fxg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="https://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="https://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="https://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="https://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="https://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="https://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="https://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-eaf12fecc22f0adc51a0e029478cd850" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Today, the <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a> welcomed megaship Eugen Mærsk, the newest of the <a class="xj_twitter_user" data-username="Maersk" href="http://twitter.com/Maersk">@Maersk</a> E-class vessels, carrying nearly 1500… <a href="https://t.co/kvGeufwuoS">https://t.co/kvGeufwuoS</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Thu, 20 Dec 2018 22:17:17 +0000">50 minutes ago</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075877828422336513" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075877828422336513" target="_blank">Retweet</a></div></div><div id="feed-99d1e7f2f1b47131c4f23bea7abdb187" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">RT <a class="xj_twitter_user" data-username="EXPfutureorg" href="http://twitter.com/EXPfutureorg">@EXPfutureorg</a>: Join us on January 24 for State of the <a class="xj_twitter_user" data-username="PortofLA" href="http://twitter.com/PortofLA">@PortofLA</a> with luncheon keynote by Port Executive Director Gene Seroka. All procee…</div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Thu, 20 Dec 2018 22:08:28 +0000">59 minutes ago</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075875609593602048" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075875609593602048" target="_blank">Retweet</a></div></div><div id="feed-7988584ec417b6ef3ebeb2def4045cf8" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Wishing you and yours a joyous holiday season! In keeping with our commitment to the environment, please enjoy this… <a href="https://t.co/wNZHiBxIrE">https://t.co/wNZHiBxIrE</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Thu, 20 Dec 2018 17:30:48 +0000">5 hours ago</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075805729389371392" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075805729389371392" target="_blank">Retweet</a></div></div><div id="feed-26d960d0b0613cecc901f0920e285ca2" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Today's sunrise over America's Port®. <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a> <a href="https://t.co/9yL5qkBoa3">https://t.co/9yL5qkBoa3</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Wed, 19 Dec 2018 21:42:18 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075506635546578945" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075506635546578945" target="_blank">Retweet</a></div></div><div id="feed-4e47774109b53221f9a92999ae145cf1" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">RT <a class="xj_twitter_user" data-username="AsmMikeGipson" href="http://twitter.com/AsmMikeGipson">@AsmMikeGipson</a>: With some great people at the <a class="xj_twitter_user" data-username="PortofLA" href="http://twitter.com/PortofLA">@PortofLA</a> Customer Appreciation Luncheon. <a href="http://twitter.com/search?q=%23PortOfLA">#PortOfLA</a> <a href="https://t.co/2XdJTiUjOZ">https://t.co/2XdJTiUjOZ</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Wed, 19 Dec 2018 20:04:58 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075482140626702336" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075482140626702336" target="_blank">Retweet</a></div></div><div id="feed-49bbb6f24cfa72aa425f3cf9a9964eee" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Who doesn’t love an <a href="http://twitter.com/search?q=%23LAHarbor">#LAHarbor</a> sunrise? Check out this amazing <a href="http://twitter.com/search?q=%23timelapse">#timelapse</a> of the <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a> Outer Harbor taken this m… <a href="https://t.co/EQkIj7eGib">https://t.co/EQkIj7eGib</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Wed, 19 Dec 2018 19:05:06 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075467074921672704" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075467074921672704" target="_blank">Retweet</a></div></div><div id="feed-77688da41294c6e4aafc058f6d501569" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">In the most recent biological survey of <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a>, 125,000 birds were identified, including, pelicans, terns, gulls… <a href="https://t.co/pD8zTcmNIH">https://t.co/pD8zTcmNIH</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Wed, 19 Dec 2018 01:24:23 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075200136504995840" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075200136504995840" target="_blank">Retweet</a></div></div><div id="feed-e6c99d036016804f69ccdc982a6c0be7" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/875398789699223552/voC5nKH8_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Shipping something through the <a href="http://twitter.com/search?q=%23PortofLA">#PortofLA</a>? A Freight Forwarder or Customs Broker can help navigate the process. <a href="https://t.co/HaBtlp1eAq">https://t.co/HaBtlp1eAq</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="https://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Tue, 18 Dec 2018 21:50:38 +0000">Tuesday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1075146345952960512" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1075146345952960512" target="_blank">Retweet</a></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="https://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2018             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fcan-san-pedro-spinal-decompression-therapy-help-you%3Fxg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201812190723","https:\/\/www.google.com\/recaptcha\/api.js","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201812190723","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419858978?profile=original&r=1545231711","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419764394?profile=original&r=1545231552","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419662077?profile=original&r=1545231103"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-12-20T23:07:53+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201812190723'; // DEP-181219_1:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201812190723';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = null;
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=San Pedro News Pilot"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
