<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Top San Pedro Prep Sports Stories Of 2016 - San Pedro News Pilot</title>
    <link rel="icon" href="https://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="https://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="2016 was another spectacular year for high school sports in San Pedro, and there was plenty to be excited about for most programs at San Pedro, Port Of Los Ang…" />
<meta name="title" content="Top San Pedro Prep Sports Stories Of 2016" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://sanpedronewspilot.com/profiles/blogs/top-san-pedro-prep-sports-stories-of-2016" />
<meta property="og:title" content="Top San Pedro Prep Sports Stories Of 2016" />
<meta property="og:image" content="http://api.ning.com:80/files/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku/IMG_20161022_172156.jpg?width=250">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Top San Pedro Prep Sports Stories Of 2016" />
<meta name="twitter:description" content="2016 was another spectacular year for high school sports in San Pedro, and there was plenty to be excited about for most programs at San Pedro, Port Of Los Ang…" />
<meta name="twitter:image" content="http://api.ning.com:80/files/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku/IMG_20161022_172156.jpg?width=250" />
<link rel="image_src" href="http://api.ning.com:80/files/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku/IMG_20161022_172156.jpg?width=250" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpsSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; } } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Jamaal Kellen Street&#039;s Posts - San Pedro News Pilot" href="https://sanpedronewspilot.com/profiles/blog/feed?user=23j376jxf2aan&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - Top San Pedro Prep Sports Stories Of 2016 - San Pedro News Pilot" href="https://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A80801&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="https://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1164545931);
@import url(https://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>

<style type="text/css" media="screen,projection">
@import url(https://storage.ning.com/topology/rest/1.0/file/get/777785159?profile=original&xn_version=201901160719);

</style>

<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(https://api.ning.com/files/ou2dKjFnSwuDO-HSwIRj9wHHSHobTiWU98GOxuzhRwdrnElDz7XUGHa*uXmMMaaU1VvbKLUUIUh8LXd-bu5tUfFcsO4IZDtX/1070247680.css?xn_version=201901160719);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'https://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A80801');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016">Sign Up</a></li>
                                                <li><a href="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="https://api.ning.com/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="https://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="https://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="https://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980"  title="Jamaal Kellen Street"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="https://api.ning.com/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a></span></div>
<div class="tb"><h1>Top San Pedro Prep Sports Stories Of 2016</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/JamaalKellenStreet980">Jamaal Kellen Street</a><a class="nolink"> on December 31, 2016 at 11:30am</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="https://sanpedronewspilot.com/profiles/blog/list?user=23j376jxf2aan">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p><a href="https://api.ning.com/files/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku/IMG_20161022_172156.jpg" target="_self"><img src="https://api.ning.com/files/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku/IMG_20161022_172156.jpg?width=250" width="250" class="align-left"/></a><span style="font-family: 'trebuchet ms', geneva; font-size: 10pt;">2016 was another spectacular year for high school sports in San Pedro, and there was plenty to be excited about for most programs at San Pedro, Port Of Los Angeles and Mary Star Of The Sea High Schools.</span></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Many playoff runs in the CIF-Los Angeles City and Southern Sections were realized, former doormat programs finally found success, league titles were seized, CIF championships were chased, winning streaks were made, a rare crosstown battle was waged, signing day ceremonies were set, and yes, there were some records broken.</span></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Let's just review some of the most memorable moments in the San Pedro prep sports world shall we...</span></p>
<p></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>1. San Pedro High Football Triumphs At The Coliseum!</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Saturday, October 22, 2016 was a golden opportunity for San Pedro High football to create a memorable moment for Corey Miller in his first season as head coach... and they would do just that, defeating Banning of Wilmington in the second of two games at the Coliseum Gridiron Classic in the 80th Battle Of The Harbor showdown at the home of the Los Angeles Rams &amp; USC Trojans. Quarterback Austin Jackson's all-around effort with both his arm and his legs, a monster job on defense by the Gafa brothers Sohl and Junior, along with an electrifying 49-yard field goal by kicker Tanner Carcamo to end the first half were the highlights of the Pirates' 20-7 victory over the Pilots in that special Marine League showdown at the Los Angeles Memorial Coliseum. Raymond Geha and Kai Kaneshiro scored the two Pirate touchdowns, Junior Gafa got an interception, and Sohl Gafa recovered a fumble and registered two sacks. San Pedro ended up 10-3 overall with a berth in the CIF-Los Angeles City Section Division 1 semifinals, where it lost to eventual runner-up Dorsey. Not bad for coach Miller's debut year as the head man.</span></p>
<p></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>2. Analise De La Roca's Record Breaking Season Of Whiffs</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">POLA softball pitching great Analise De La Roca was truly a young lady on a mission in 2016, as she bewildered opposing hitters to the tune of 408 strikeouts, setting a new CIF-Los Angeles City Section single season record in going 26-4 with an 0.43 ERA, 20 shutouts, 5 no-hitters and three perfect games. <span style="font-size: 10pt;">De La Roca took home several postseason awards, such as being the fourth in the history of the POLA softball to be named to the Cal-Hi Sports All-State Underclass Team as a first team pitcher, her first CIF-LACS honor as the Co-Pitcher Of The Year, an All-Area Daily Breeze South Bay first team selection, Coliseum League Player &amp; Pitcher Of The Year... and the 2016 San Pedro News Pilot Prep Softball Player Of The Year. The senior signed on to play collegiate softball at New Mexico State in November. De La Roca willed the Polar Bears to a third straight Division 1 semifinals berth, where one sixth inning collapse led to a 5-3 loss to eventual champion El Camino Real, but POLA won another Coliseum League title plus defeating both San Pedro (twice) and Mary Star along the way.</span></span></p>
<p><span class="font-size-2" style="font-family: 'trebuchet ms', geneva;"> </span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>3. The Shining Stars Of Girls Volleyball</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">If you were to write a story to explain the 2016 season of Mary Star High girls volleyball, it would be extremely hard to comprehend it. Third-year coach Tyler Jaynes and a special group of nine seniors who have been with the program for three years together, with Ally Spillane, Lexi Andrie, Angela Pisano and Kaitlyn Martinez being the four-year veterans of the group, Mary Star would win its third straight Santa Fe League championship, sweeping all ten matches, and also delivering a strong message in their own city that they are the premier program, sweeping POLA on September 8, and then taking down San Pedro in a convincing four-set triumph on October 5 in front of a standing-room only crowd at Mary Star High. The storied run ended in the second round of the CIF-Southern Section Division 8 playoffs with a heartbreaking five-set loss at Yucca Valley, but will still be remembered as one of the more memorable seasons of all time for the program.</span></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>4. Eleventh Heaven For San Pedro High Girls Soccer</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><font face="trebuchet ms, geneva">In the first year regime of mother-daughter coaches Crystal Valdes &amp; Chatelaine Ansaldi... the San Pedro High girls soccer team continued their tradition of winning the Marine League championship for an eleventh straight season, but the 2015-2016 Pirates wanted more than that. A talented team of youth and experience would parlay the Pirates to a 20-3-2 season, their first Lady Pirate Cup Tournament championship, and an extended run in the CIF-LACS Division 1 playoffs with an 18-game winning streak, ending with a 2-0 semifinal loss to eventual champion Taft. San Pedro would win all ten Marine League clashes by a combined 55-1 scoring margin. It seems like 2016-2017 will be even better for San Pedro, as they have already avenged their loss to Taft with a 2-0 victory at San Pedro on December 9, and they repeated as Pirate Cup champions on December 23. Current seniors Maddie Villela and Sydney Engel were named to the 2016 All-City overall and Division 1 teams.</font></span></p>
<p></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>5. New Sports Sensations At Mary Star High</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Not since Marina Vitalich ruled the pitching circle at Mary Star has the school brought in two incredible talents to the school in their freshman season, but the Stars gained two in 2016 San Pedro News Pilot Prep Boys Basketball Player Of The Year in Joseph Octave, and all-around girls soccer standout Rose Amalfitano. Octave helped the Stars boys hoopers go 17-7 with a third place finish in the Santa Fe League, averaging nearly 20 points a game, while Amalfitano registered three hat tricks in helping the girls soccer team repeat as Santa Fe League champions, scoring a team-high 13 goals overall on the season.</span></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>6. FINALLY... San Pedro Girls Basketball Does The Impossible</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><font face="trebuchet ms, geneva">Friday, January 17, 2016 would be the shocker of the year... as San Pedro High girls basketball ended 25 years of frustration with a 36-33 victory over visiting Narbonne of Harbor City, a program that has brought upon so much humiliation and torture to the Lady Pirates during their spectacular run of CIF-LACS, State and National championships. A solid performance from co-2016 San Pedro News Pilot Prep Girls Basketball Players Of The Year in Deanna Valverde (now at Carson) and Melannie Ortiz (graduated), combined with two huge three-pointers in the fourth quarter from Crystal Redd would spring the upset and give the Lady Pirates a moment that will be talked about for years to come. San Pedro would win 19 games and reach the CIF-LACS Division 1 quarterfinals.</font></span></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>7. POLA Girls Soccer Again Comes Oh, So Close</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><font face="trebuchet ms, geneva">Somewhere along the line... the bridesmaid syndrome will leave the program of POLA girls soccer and they will become CIF-LACS champions, but the 2015-2016 season had all the makings of doing just that. Perennial tormenter Los Angeles CES moved up a division, making the Polar Bears instant favorites for the Division 4 crown. Behind a dominant season for current junior forward Briana Mancilla, combined with spirited performances from fellow All-City selections Anna Vidovich and the senior goalie tandem of Emily Haugen (All-City) and Daisy Garcia, the Polar Bears made it back to the championship game, only to fall victim to a penalty kick shootout loss to eventual champion Northridge Academy. POLA finished 22-5-2 and won their sixth consecutive Crosstown League championship.</font></span></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>8. Mary Star Boys Soccer Claiming The Santa Fe League Championship</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Coach Chris Guastella molded the Stars into a team of destiny, as they won 17 games, winning their first Santa Fe League championship in five years, and advancing to the second round of the CIF-SS Division 5 playoffs. Current junior Victor Garnier, the 2016 San Pedro News Pilot Prep Boys Soccer Player Of The Year, was a scoring machine, as he scored a phenomenal 45 of Mary Star's 74 goals during the season. Graduated Santa Fe League Goalie Of The Year Nick DiLeva was also tough to score upon, as he was a guiding force for the Stars all season long.</span></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>9. Another Year, More Championships For San Pedro Cross-Country</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><font face="trebuchet ms, geneva">It's not just becoming commonplace for San Pedro High, but it also seems like it's their birthright. Coach Bruce Thomson would once again produce championship success in the Marine League for San Pedro boys and girls cross-country, and both would also make another run at CIF-LACS dual championships, with the girls finishing third behind eventual champion Palisades, and the boys placing fifth. Junior girls cross-country runner Maya Richardson was the only cross-country runner to advance to the CIF State Meet in Fresno.</font></span></p>
<p></p>
<p></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><strong>10. Tournament Champions Galore</strong></span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2"><font face="trebuchet ms, geneva">Also in 2016 there were some teams that found championship success via regular season tournaments. San Pedro High girls volleyball hosted their inaugural San Pedro Invitational Tournament on September 24, and would win five matches in one day, culminated by a thrilling comeback in a three-set victory over Estancia of Costa Mesa in the Gold Division championship match. Tournament MVP Lauren Sutrin and all-tournament selection Sara Peterson were brilliant along with senior setter Katie Bentovoja. San Pedro girls soccer would repeat as Lady Pirate Cup champions on December 9, and on Friday, Mary Star girls basketball claimed their second straight Firebaugh Tournament crown with a 39-15 victory over Hollywood, as Pisano scored 24 points for the Stars in sharing the MVP award with Hanalei Emnace.</font></span></p>
<p></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">Look for the new year of 2017 to be just as good, and likely better to the Pirates, Stars and Polar Bears.</span></p>
<p><span style="font-family: 'trebuchet ms', geneva;" class="font-size-2">(Note: Photo courtesy of Petey Ponse)</span></p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:80801', x: 'ef685f2'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">259</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:80801"
                        data-content-type="BlogPost"
                        data-sign-up-url="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count">
            <a href="#" class="view-liked" _id="6389356:BlogPost:80801">3 members promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="https://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A80801">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Top San Pedro Prep Sports Stories Of 2016&quot; on San Pedro News Pilot:" data-url="https://sanpedronewspilot.com/profiles/blogs/top-san-pedro-prep-sports-stories-of-2016" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:80801" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80801"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016%3Fxg_source%3Dfacebook&amp;t=Top%20San%20Pedro%20Prep%20Sports%20Stories%20Of%202016%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;Top San Pedro Prep Sports Stories Of 2016 on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/top-san-pedro-prep-sports-stories-of-2016?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/F*OBLvkzUL*mAz6DrphpaPiKH1nD8JRbya2Z7esArb8vf*VaKDTmcC1auYTS2zlbjAiSsi3esvcAhhhK4hwzXqzMSTWfxlku\/IMG_20161022_172156.jpg?width=250&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/top-san-pedro-prep-sports-stories-of-2016?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;https:\/\/sanpedronewspilot.com\/profiles\/blogs\/top-san-pedro-prep-sports-stories-of-2016?xg_source=facebook&quot;},&quot;description&quot;:&quot;2016 was another spectacular year for high school sports in San Pedro, and there was plenty to be excited about for most programs at San Pedro, Port Of Los Angeles and Mary Star Of The Sea High Schools.\n\nMany playoff runs in the CIF-Los Angeles City and Southern Sections were realized, former doormat programs finally found success, league titles were seized, CIF championships were chased, winning streaks were made, a rare crosstown battle was waged, signing day ceremonies were set, and yes, there were some records broken.\n\nLet&#039;s just review some of the most memorable moments in the San Pedro prep sports world shall we...\n\n\n\n1. San Pedro High Football Triumphs At The Coliseum!\nSaturday, October 22, 2016 was a golden opportunity for San Pedro High football to create a memorable moment for Corey Miller in his first season as head coach... and they would do just that, defeating Banning of Wilmington in the second of two games at the Coliseum Gridiron Classic in the 80th Battle Of The Harbor showdown at the home of the Los Angeles Rams &amp; USC Trojans. Quarterback Austin Jackson&#039;s all-around effort with both his arm and his legs, a monster job on defense by the Gafa brothers Sohl and Junior, along with an electrifying 49-yard field goal by kicker Tanner Carcamo to end the first half were the highlights of the Pirates&#039; 20-7 victory over the Pilots in that special Marine League showdown at the Los Angeles Memorial Coliseum. Raymond Geha and Kai Kaneshiro scored the two Pirate touchdowns, Junior Gafa got an interception, and Sohl Gafa recovered a fumble and registered two sacks. San Pedro ended up 10-3 overall with a berth in the CIF-Los Angeles City Section Division 1 semifinals, where it lost to eventual runner-up Dorsey. Not bad for coach Miller&#039;s debut year as the head man.\n\n\n\n2. Analise De La Roca&#039;s Record Breaking Season Of Whiffs\nPOLA softball pitching great Analise De La Roca was truly a young lady on a mission in 2016, as she bewildered opposing hitters to the tune o&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:80801" data-page-type="detail">
        <fb:like href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80801" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="https://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-rolls-to-repeat-firebaugh-tourney" title="Mary Star High Girls Basketball Rolls To Repeat Firebaugh Tourney Title">&lt; Previous Post</a></li>                             <li class="right"><a title="Emance &amp; Pisano On Guard For Mary Star High Girls Basketball" href="https://sanpedronewspilot.com/profiles/blogs/emance-pisano-on-guard-for-mary-star-high-girls-basketball">Next Post &gt;</a></li>
                        </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments"  _numComments="1" _scrollTo="">
                    <dl _id="6389356:Comment:81006" id="c_29a" class="comment vcard xg_lightborder last-child">
            <dt>
                <a name="last_comment"></a><a name="comment-6389356_Comment_81006" id="comment-6389356_Comment_81006"></a>
                <span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980"  title="Jamaal Kellen Street"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="https://api.ning.com/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a></span>                Comment by <a href="/profile/JamaalKellenStreet980" class="fn url">Jamaal Kellen Street</a> on January 6, 2017 at 7:07pm            </dt>
            <dd>
            <div class="xg_user_generated"><p>No negative comments on ANY of my blogs... or that's immediate grounds for being blocked. Thank you for understanding. NO HATE ALLOWED ON ANY OF MY BLOGS in regards to ANY of the sports teams in my hometown, ESPECIALLY my alma mater. </p></div>            </dd>
                    </dl>
            </div>
                    <div class="xg_module_foot" id="xj_comments_footer" >
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="https://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A80801&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="https://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A80801&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016">Sign Up</a></strong></big><br/>or <a href="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252Ftop-san-pedro-prep-sports-stories-of-2016%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="https://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="https://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="https://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="https://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="https://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="https://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="https://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-0cb8167adb6ee1d9f6ef63532f25da99" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/0KoUMLFsAlcsU5ef2UXHARrNjclR3Pu9RmKbLbpKV0cN*3EKYke1KsbdblzRw1c2q-hacB1JOA0mK0aBLus4lvPZUCVW*MWJ/2106571752.jpeg?xgip=0%3A0%3A199%3A199%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94866?xg_source=activity">Purple Xperience</a></h3><div class="rich-date">April 6, 2019 from 7pm to 9pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94654?xg_source=activity">Adam Levy And Rich Hinman</a></h3><div class="rich-date">April 5, 2019 from 8pm to 10pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94862?xg_source=activity">The Rohde Fam Jam</a></h3><div class="rich-date">March 17, 2019 from 8pm to 10pm</div></li></ul></div></div><div class="feed-more"><a href="https://sanpedronewspilot.com/events/event/listUserEvents?user=17v28fznj9wyf&xg_source=activity">2 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 16 Jan 2019 03:11:42 +0000">yesterday</span></div></div><div id="feed-5d505a447d5b5ef4296c5f9dfe2430c5" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/0KoUMLFsAlcsU5ef2UXHARrNjclR3Pu9RmKbLbpKV0cN*3EKYke1KsbdblzRw1c2q-hacB1JOA0mK0aBLus4lvPZUCVW*MWJ/2106571752.jpeg?xgip=0%3A0%3A199%3A199%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> might attend <a href="https://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine's</a> event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="https://sanpedronewspilot.com/xn/detail/6389356:Event:93416?xg_source=activity" ><img src="https://api.ning.com/files/0KoUMLFsAlfE775*sL-QwhpNE1fFxL4tM3FeEGo5X9MxULNb8TCh4E1nDyEF9c0VsZgkgud7FPLnftqdW8c218-vQ3DGyhUy/yynotnew8by10.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail" style="width:64px;height:64px;""/></a></div><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:93416?xg_source=activity">YYNOT (Rush Tribute)</a> at Alva&#039;s Showroom</h3><div class="rich-detail"><div class="rich-date">February 2, 2019 from 8pm to 10pm</div><div class="rich-excerpt"><a href="https://alvasshowroom.com/event/yynot/">https://alvasshowroom.com/event/yynot/</a>Tickets: $20<a class="continue-link" href="https://sanpedronewspilot.com/xn/detail/6389356:Event:93416?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Tue, 15 Jan 2019 02:54:48 +0000">Tuesday</span></div>                <div class="feed-reactions">
                                    <a href="https://sanpedronewspilot.com/events/yynot-rush-tribute#comments" data-page-type="detail" data-contentid="6389356:Event:93416" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="https://sanpedronewspilot.com/events/yynot-rush-tribute" class="xg_sprite like-link-3 like-link"
                        data-like-url="https://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="https://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:93416"
                        data-content-type="Event"
                        data-sign-up-url="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-541d3931017c598feeed218828590b34" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/0KoUMLFsAlcsU5ef2UXHARrNjclR3Pu9RmKbLbpKV0cN*3EKYke1KsbdblzRw1c2q-hacB1JOA0mK0aBLus4lvPZUCVW*MWJ/2106571752.jpeg?xgip=0%3A0%3A199%3A199%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94850?xg_source=activity">&quot;Albatross&quot; Filming Screening</a></h3><div class="rich-date">February 12, 2019 from 5:30pm to 8pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94650?xg_source=activity">U2 L.A. vation</a></h3><div class="rich-date">February 23, 2019 from 8pm to 10pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94543?xg_source=activity">3 Bands And A Beer</a></h3><div class="rich-date">January 19, 2019 from 8pm to 11pm</div></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 15 Jan 2019 02:44:08 +0000">Tuesday</span></div></div><div id="feed-0bf4ea89fa82e1779f49628da9ec9f97" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="https://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:94645?xg_source=activity">San Pedro High Boys Basketball Holds Off Rancho Dominguez</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sat, 12 Jan 2019 09:10:08 +0000">Saturday</span></div></div><div id="feed-aac8aeda606ce7c2ae979d0ef6298419" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:BlogPost:94645?xg_source=activity">San Pedro High Boys Basketball Holds Off Rancho Dominguez</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:94645"><a href="https://storage.ning.com/topology/rest/1.0/file/get/733012976?profile=original" rel="noopener" target="_blank"></a>It was a high wire act all the way through until the final buzzer but in the end, it all came up on the right side of history for San Pedro High boys basketball.By virtue of their 76-74 victory over visiting Rancho Dominguez Prep in the first-ever Marine League meeting between the two schools Friday, it netted 18-year head coach John Bobich his 500th career victory and an…<a class="continue-link" href="https://sanpedronewspilot.com/profiles/blogs/san-pedro-high-boys-basketball-holds-off-rancho-dominguez">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sat, 12 Jan 2019 09:09:16 +0000">Saturday</span></div>                <div class="feed-reactions">
                                    <a href="https://sanpedronewspilot.com/profiles/blogs/san-pedro-high-boys-basketball-holds-off-rancho-dominguez#comments" data-page-type="detail" data-contentid="6389356:BlogPost:94645" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="https://sanpedronewspilot.com/profiles/blogs/san-pedro-high-boys-basketball-holds-off-rancho-dominguez" class="xg_sprite like-link-3 like-link"
                        data-like-url="https://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="https://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:94645"
                        data-content-type="BlogPost"
                        data-sign-up-url="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016"
                        data-page-type="detail">
                    1 <span class='details'>Promotion</span>
                </a>
                            </div>
            </div><div id="feed-25be5739cfbfd310d9450cb2b69ad9a4" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/HeatherDeanCaine?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/0KoUMLFsAlcsU5ef2UXHARrNjclR3Pu9RmKbLbpKV0cN*3EKYke1KsbdblzRw1c2q-hacB1JOA0mK0aBLus4lvPZUCVW*MWJ/2106571752.jpeg?xgip=0%3A0%3A199%3A199%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/HeatherDeanCaine?xg_source=activity">Heather Caine</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94762?xg_source=activity">Paloma Menendez Agarrar Monte</a></h3><div class="rich-date">January 12, 2019 at 9am to February 24, 2019 at 5pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94845?xg_source=activity">It&#039;s Comedy Tonight In Old San Pedro</a></h3><div class="rich-date">January 11, 2019 from 7pm to 10:30pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94841?xg_source=activity">Second Sundays</a></h3><div class="rich-date">January 13, 2019 from 2pm to 4pm</div></li></ul></div></div><div class="feed-more"><a href="https://sanpedronewspilot.com/events/event/listUserEvents?user=17v28fznj9wyf&xg_source=activity">1 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sat, 12 Jan 2019 03:19:20 +0000">Saturday</span></div></div><div id="feed-cb74a5bcee93b9ed6fe23f362172bc75" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/PeoplesPlaceAndPalace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://storage.ning.com/topology/rest/1.0/file/get/721015838?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/PeoplesPlaceAndPalace?xg_source=activity">People&#039;s Place &amp; Palace</a> posted events</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94757?xg_source=activity">Swing Peedro</a></h3><div class="rich-date">February 9, 2019 from 8pm to 11pm</div></li><li><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94836?xg_source=activity">Comedy Night</a></h3><div class="rich-date">January 26, 2019 from 8pm to 10pm</div></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 11 Jan 2019 06:31:02 +0000">Jan 10</span></div></div><div id="feed-5b22a069de1985a6effc0bdef83fc752" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Lisa?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="https://api.ning.com/files/ZW0bTKLC3AeqqS7sPw06jnJweWOzXnmLNjLU2fc6SloCB5KLL3T4q5OIDVFoJZ0rmH7FUgeo2qU1gDGGqXToVL4P872KjqWO/13226796_10154050277940428_1150755079660592135_n.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="https://sanpedronewspilot.com/profile/Lisa?xg_source=activity">Lisa</a> posted an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94750?xg_source=activity" ><img src="https://storage.ning.com/topology/rest/1.0/file/get/718833297?profile=original&amp;width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail" style="width:64px;height:64px;""/></a></div><h3 class="feed-story-title"><a href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94750?xg_source=activity">Pick of the Vine short play festival at Little Fish Theatre</a> at Little Fish Theatre</h3><div class="rich-detail"><div class="rich-date">January 10, 2019 at 8pm to February 3, 2019 at 2pm</div><div class="rich-excerpt">Harvested from over 800 short plays submitted from around the world, Little Fish Theatre uncorks its 17th season of Pick of the Vine on January 10. The audience and critic favorite is a perfectly blended bouquet of nine short plays where audiences will experience Magic Moments with such flavors as: an existential crisis in the frozen foods section; a scale that tells more than your weight; and a time-traveling farmer out for some rabbit-hating revenge.<a class="continue-link" href="https://sanpedronewspilot.com/xn/detail/6389356:Event:94750?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Thu, 10 Jan 2019 23:20:02 +0000">Jan 10</span></div>                <div class="feed-reactions">
                                    <a href="https://sanpedronewspilot.com/events/pick-of-the-vine-short-play-festival-at-little-fish-theatre#comments" data-page-type="detail" data-contentid="6389356:Event:94750" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="https://sanpedronewspilot.com/events/pick-of-the-vine-short-play-festival-at-little-fish-theatre" class="xg_sprite like-link-3 like-link"
                        data-like-url="https://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="https://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:94750"
                        data-content-type="Event"
                        data-sign-up-url="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="https://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2019             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://sanpedronewspilot.com/main/authorization/signUp?target=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://sanpedronewspilot.com/main/authorization/signIn?target=https%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Ftop-san-pedro-prep-sports-stories-of-2016">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201901160719","https:\/\/www.google.com\/recaptcha\/api.js","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201901160719","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201901160719","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201901160719","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/777785068?profile=original&r=1547647673","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/777785119?profile=original&r=1547647673","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/777681071?profile=original&r=1547647394"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2019-01-17T20:59:55+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201901160719'; // DEP-190116_1:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201901160719';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = null;
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=San Pedro News Pilot"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
