<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>2016 Math Maze Game Tournament Set for December 3rd - San Pedro News Pilot</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="The Academic Preparation Squad and 100 Black Women of Carson are hosting a Mother &amp;amp; Son / Father &amp;amp; Daughter Math Maze Game Tournament, Saturd…" />
<meta name="title" content="2016 Math Maze Game Tournament Set for December 3rd" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/profiles/blogs/2016-math-maze-game-tournament-set-for-december-3rd" />
<meta property="og:title" content="2016 Math Maze Game Tournament Set for December 3rd" />
<link rel="image_src" href="http://api.ning.com:80/files/xE1-ufgwx--WONQCqAZtiXtEuN*SybX33wm7Y8XJfS5YcBQ0gOsfq7nTV5EQj-jQNSkcS-TCQats47AeYNXbKybk7Gff3Ee6/14606384_1100115070083657_3215963326000423905_n.jpg" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"http:\/\/SanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"gaffey":null,"harbor":null,"port":null,"110":null,"croatia":null,"pacific":null,"croation":null,"losangeles":null,"union":null,"wharf":null,"pedro":null},"tags":["gaffey","harbor","port","110","croatia","pacific","croation","losangeles","union","wharf","pedro"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "03cc5be0-4ee2-4cc8-95b2-edbc56a266b6"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="SPMG Media&#039;s Posts - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/blog/feed?user=01x6g32h91mcd&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - 2016 Math Maze Game Tournament Set for December 3rd - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A80002&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=2665753446);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/w9vi0ysetDq5RGwnsATkfiiFeX3CIjqJlhgVzxWHHDZySu0OIZAUVRbBlZ9AuETN7baXGSmOwNvh5lApcKFK586lMbaJrWBT/1243586870.css?xn_version=201610262125);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/w9vi0ysetDqcWF3PADn*vPP3NhJB8Z6MYwTRslbaDNDbp*IxHzZ-4*3KfxZmXDgyYXVahSg5z-9EN*mkiI*G*W9SfoH3I9JH/1243597078.css?xn_version=201610262125);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A80002');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
            <script src="http://www35.glam.com/gad/glamadapt_jsapi.act?afid=183770529"></script>
    <script>
        try {
            GlamCreateSlot("183770529", "728x90", "Ning_Top_Leaderboard");
            GlamSetSlotData("Ning_Top_Leaderboard", "ningid=6389356");
            GlamCreateSlot("183770529", "300x250", "Ning_Top_Right");
            GlamSetSlotData("Ning_Top_Right", "ningid=6389356");
            GlamTrack("183770529");
        } catch (e) {}
    </script>
    </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
            </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
            </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/SPMGMedia"  title="SPMG Media"><span class="dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/0zjfJDnvByGzmi0Oe471fOtjnCq8c1RZj-XQMGDz*qrcFsR3GuuhS*UMS0KA0Ci50N-InnuWSDC0tXiuatgICbuHlGSI-gQD/1204408435.jpeg?xgip=0%3A0%3A957%3A957%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>2016 Math Maze Game Tournament Set for December 3rd</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/SPMGMedia">SPMG Media</a><a class="nolink"> on November 15, 2016 at 9:25pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/profiles/blog/list?user=01x6g32h91mcd">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p><a href="http://api.ning.com:80/files/xE1-ufgwx--WONQCqAZtiXtEuN*SybX33wm7Y8XJfS5YcBQ0gOsfq7nTV5EQj-jQNSkcS-TCQats47AeYNXbKybk7Gff3Ee6/14606384_1100115070083657_3215963326000423905_n.jpg" target="_self"><img src="http://api.ning.com:80/files/xE1-ufgwx--WONQCqAZtiXtEuN*SybX33wm7Y8XJfS5YcBQ0gOsfq7nTV5EQj-jQNSkcS-TCQats47AeYNXbKybk7Gff3Ee6/14606384_1100115070083657_3215963326000423905_n.jpg" width="263" class="align-full"/></a></p>
<p></p>
<div id="asm" class="mrgn"><b><a rel=nofollow href="http://www.academicpreparationsquad.org/">The Academic Preparation Squad</a> and 100 Black Women of Carson are hosting a Mother &amp; Son / Father &amp; Daughter Math Maze Game Tournament, Saturday, December 3, 2016 at the Carson Community Center.</b></div>
<div id="abd" class="content mrgn"><div class="fr"></div>
<div class="fl"><div id="imgi"><div id="im0"><b>CARSON, Calif.</b> – <b>Nov. 15, 2016</b> – <i><a rel=nofollow href="https://www.prlog.org/">PRLog</a></i> — The Math Maze Tournament, set for Saturday, December 3, 2016, from 10am – 2:00pm, for students in grades 3 – 8, will consist of three rounds of the Math Maze Game Play. The skills addressed in the game are the foundations for success in all branches of mathematics. The winners will be acknowledged in an Awards Ceremony following the tournament.</div>
</div>
</div>
<p><strong>This is a FREE event.</strong></p>
<p>Reservations on-line at <a rel=nofollow href="http://www.academicpreparationsquad.org/">http://www.academicpreparationsquad.org/</a> or on-site at<a rel=nofollow href="https://www.facebook.com/pages/Carson-Community-Center/133300116852995?fref=ts"> Carson Community Center</a>, 3 Civic Plaza Drive, Carson, CA  90745, Adult Activity Room</p>
<p>Parents are encouraged to bring their kids for a chance to win cash awards, trophies, T-Shirts and great prizes, while empowering their children to thrive while learning the game MathMaze system. The skills addressed in the game are the foundations for success in all branches of mathematics.</p>
</div>
<div class="content mrgn"><img class="alignnone size-full wp-image-2314" src="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg?w=1000" alt="maxresdefault"/>https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg?w=150 150w, <a rel=nofollow href="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg?w=300">https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/max...</a> 300w, <a rel=nofollow href="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg?w=768">https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/max...</a> 768w, <a rel=nofollow href="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg?w=1024">https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/max...</a> 1024w, <a rel=nofollow href="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/maxresdefault.jpg">https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/max...</a> 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /&gt;<p></p>
<p>This year’s MC will be the beautiful and talented actress and advocate <strong><a rel=nofollow href="http://www.naynaykirby.net/About-Us.html">Nay Nay Kirby</a>.</strong>Known for her films <strong><em>Annie Clause is Coming to Town</em></strong> and <em><strong>Who’s Watching the Kids</strong></em>, Ms. Kirby has also been the Children’s Ambassador for the Annual Leimert Park Book Fair since 2011.</p>
<p>” <i>Today in the United States mastering mathematics has become more important then ever. Students with a strong grasp of mathematics have an advantage in academics and in the job market. Parents and concerned educators must take responsibility and make sure that our students are being prepared to compete. We must start as early as possible building mathematics proficiency</i>“, says R<a rel=nofollow href="https://www.facebook.com/ronald.glymph?fref=ts">onald Glymph</a>, founder of MathMaze.</p>
</div>
<div class="content mrgn"></div>
<div class="content mrgn"><div class="tiled-gallery type-rectangular"><div class="gallery-row"><div class="gallery-group images-1"><div class="tiled-gallery-item tiled-gallery-item-large"><a rel=nofollow href="https://carsonsouthbaycommunitynews.wordpress.com/2016/11/15/2016-math-maze-game-tournament-set-for-december-3rd/1380184_10202285536330429_114494607_n/"><img src="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/1380184_10202285536330429_114494607_n.jpg?w=425&amp;h=319&amp;crop=1" width="425" height="319" title="1380184_10202285536330429_114494607_n" alt="1380184_10202285536330429_114494607_n"/></a></div>
</div>
<div class="gallery-group images-1"><div class="tiled-gallery-item tiled-gallery-item-large"><a rel=nofollow href="https://carsonsouthbaycommunitynews.wordpress.com/2016/11/15/2016-math-maze-game-tournament-set-for-december-3rd/10336690_10208835172307235_8005795941578425723_n/"><img src="https://carsonsouthbaycommunitynews.files.wordpress.com/2016/11/10336690_10208835172307235_8005795941578425723_n.jpg?w=567&amp;h=319&amp;crop=1" width="567" height="319" title="10336690_10208835172307235_8005795941578425723_n" alt="10336690_10208835172307235_8005795941578425723_n"/></a></div>
</div>
</div>
</div>
<p><b>Follow MathMaze USA</b></p>
<p>Facebook: <a rel=nofollow href="https://www.facebook.com/MathMazeUsa/" target="_blank" rel="nofollow">https://www.facebook.com/MathMazeUsa/</a></p>
<p>Twitter: <a rel=nofollow href="https://twitter.com/mathmazeusa" rel="nofollow">https://twitter.com/mathmazeusa</a></p>
<p><b>ABOUT MATHMAZE USA</b></p>
<p>The mission of Math Maze USA is to create unequaled interest, excitement and proficiency in K-12 mathematics.  Learn more at<a rel=nofollow href="http://www.mathmaze.us/">http://www.mathmaze.us/</a></p>
</div>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:80002', x: '8087602'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">22</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:80002"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:BlogPost:80002">0 members promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A80002">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;2016 Math Maze Game Tournament Set for December 3rd&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/profiles/blogs/2016-math-maze-game-tournament-set-for-december-3rd" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:80002" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80002"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd%3Fxg_source%3Dfacebook&amp;t=2016%20Math%20Maze%20Game%20Tournament%20Set%20for%20December%203rd%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;2016 Math Maze Game Tournament Set for December 3rd on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/xE1-ufgwx--WONQCqAZtiXtEuN*SybX33wm7Y8XJfS5YcBQ0gOsfq7nTV5EQj-jQNSkcS-TCQats47AeYNXbKybk7Gff3Ee6\/14606384_1100115070083657_3215963326000423905_n.jpg&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg?w=1000&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/1380184_10202285536330429_114494607_n.jpg?w=425&amp;amp;h=319&amp;amp;crop=1&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/10336690_10208835172307235_8005795941578425723_n.jpg?w=567&amp;amp;h=319&amp;amp;crop=1&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/2016-math-maze-game-tournament-set-for-december-3rd?xg_source=facebook&quot;},&quot;description&quot;:&quot;\n\nThe Academic Preparation Squad\u00a0and 100 Black Women of Carson are hosting a Mother &amp; Son \/ Father &amp; Daughter Math Maze Game Tournament, Saturday, December 3, 2016 at the Carson Community Center.\n\nCARSON, Calif.\u00a0\u2013\u00a0Nov. 15, 2016\u00a0\u2013\u00a0PRLog\u00a0\u2014 The Math Maze Tournament, set for Saturday, December 3, 2016, from 10am \u2013 2:00pm, for students in grades 3 \u2013 8, will consist of three rounds of the Math Maze Game Play. The skills addressed in the game are the foundations for success in all branches of mathematics. The winners will be acknowledged in an Awards Ceremony following the tournament.\n\n\nThis is a FREE event.\nReservations on-line at\u00a0http:\/\/www.academicpreparationsquad.org\/\u00a0or on-site at\u00a0Carson Community Center, 3 Civic Plaza Drive, Carson, CA \u00a090745, Adult Activity Room\nParents are encouraged to bring their kids for a chance to win cash awards, trophies, T-Shirts and great prizes, while empowering their children to thrive while learning the game MathMaze system. The skills addressed in the game are the foundations for success in all branches of mathematics.\n\nhttps:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg?w=150 150w, https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg?w=300 300w, https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg?w=768 768w, https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg?w=1024 1024w, https:\/\/carsonsouthbaycommunitynews.files.wordpress.com\/2016\/11\/maxresdefault.jpg 1280w\&quot; sizes=\&quot;(max-width: 1000px) 100vw, 1000px\&quot; \/&gt;\nThis year\u2019s MC will be the beautiful and talented actress and advocate\u00a0Nay Nay Kirby.Known for her films\u00a0Annie Clause is Coming to Town\u00a0and\u00a0Who\u2019s Watching the Kids, Ms. Kirby has also been the Children\u2019s Ambassador for the Annual Leimert Park Book Fair since 2011.\n\u201d\u00a0Today in the United States mastering mathematics has become more important then ever. Students with a strong grasp of mathematics have an advantage in aca&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:80002" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80002" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://sanpedronewspilot.com/profiles/blogs/father-daughter-mother-son-2016-math-maze-game-tournament" title="Father/Daughter Mother/Son 2016 Math Maze Game tournament">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A80002&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A80002&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fprofiles%252Fblogs%252F2016-math-maze-game-tournament-set-for-december-3rd%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="mailto:sarah@enhagermedia.com" target="_blank"><img src="http://api.ning.com:80/files/O*H55*IOAAFNxgAQfFZ8flhlun8jdmJ26xer7bTlc5wJYo4HeS-zMQwwJ4AU5vnuQmIs2DF*UmqjZtrTQA6q9Gql-*crwsX-/Enhager25adv1.jpg" width="210" class="align-center"  /></a></p>
<p></p>
        </div>
            </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
            </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
            </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
            </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-7afad465b546d5b75dc3838f783449be" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BranimirKvartuc?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Odl1wjGb6gh6BvLk2kV0eMHPYhQp5ORPIazdf*Jg-R7aR9cXQGr5*BGYs1I2Feh-sr7Mv4kKheNHONfRCdPehhUkHuTYA0LV/BK.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/BranimirKvartuc?xg_source=activity">Branimir Kvartuc</a>'s photo was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/san-pedro-holiday-parade-2011-1"><img src="http://api.ning.com/files/WEtLnOnLJvL3YN89nU*AKPxYSeEInRbGatZxQX2ruRBKzc*1B6N-r99t9fL3X28079kpMkTSVwx1bCI7gi8OFd1CP0jv8cva/002SPXmasParade2011.JPG?width=128" width="128"  alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/photo/san-pedro-holiday-parade-2011-1">San Pedro Holiday Parade 2011</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 05:49:58 +0000">Tuesday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/photo/san-pedro-holiday-parade-2011-1#comments" data-page-type="detail" data-contentid="6389356:Photo:30561" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/photo/san-pedro-holiday-parade-2011-1" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Photo:30561"
                        data-content-type="Photo"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-e511c4e564ed8bc5fd81bb3897d46680" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BranimirKvartuc?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Odl1wjGb6gh6BvLk2kV0eMHPYhQp5ORPIazdf*Jg-R7aR9cXQGr5*BGYs1I2Feh-sr7Mv4kKheNHONfRCdPehhUkHuTYA0LV/BK.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/BranimirKvartuc?xg_source=activity">Branimir Kvartuc</a>'s album was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/xn/detail/6389356:Album:31321?xg_source=activity"><img src="http://api.ning.com/files/FNVw190Ta48dVaIgf9Wn-ITleovDo1U53D3dE5BMhgopLxT8JfaWttTrpx5Gu6DUHQX0k4COufhDg9JM0mh1HFj*J39rXGPC/001SPXmasParade2011.JPG?width=128" width="128"  alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Album:31321?xg_source=activity">2011 San Pedro Holiday Parade</a></h3><div class="rich-detail"><div class="rich-excerpt">More than 80 entries participated in the 31st annual Spirit of San Pedro Holiday Parade</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 05:49:35 +0000">Tuesday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/photo/albums/2011-san-pedro-holiday-parade#comments" data-page-type="detail" data-contentid="6389356:Album:31321" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            </div>
            </div><div id="feed-38d5c2a10b6f63278b8be22c05700fc0" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/Melanie?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/GldQMZU68P81GXwdHo4AWdSqb-SUz1P50yRZ4KEYrPDgAQSq-qzpdRZ55SZFowWSgeqDd0j-2*8eQyY48tdU2vNKkp5cbLwc/sanpedro3eyefish.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/Melanie?xg_source=activity">Melanie</a>'s event was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:80042?xg_source=activity">Help Veterans and Get a Workout at San Pedro Pain &amp; Wellness</a> at San Pedro, CA</h3><div class="rich-detail"><div class="rich-date">December 10, 2016 at 9:30am to February 28, 2017 at 9:30am</div><div class="rich-excerpt">FOR IMMEDIATE RELEASE Help Veterans via New Boot Camp Class at San Pedro Pain &amp; WellnessGet a great workout and enjoy the spa for free at <a href="http://www.zakerchiropractic.com/">www.zakerchiropractic.com</a> What:              San Pedro Pain &amp; Wellness is starting a Saturday morning boot camp class to help local residents get in shape and assist veterans, too. All levels are welcome to this exciting, circuit class taught by one of the area’s top fitness instructors. Plus, all…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:80042?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 05:47:21 +0000">Tuesday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/help-veterans-and-get-a-workout-at-san-pedro-pain-wellness#comments" data-page-type="detail" data-contentid="6389356:Event:80042" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/help-veterans-and-get-a-workout-at-san-pedro-pain-wellness" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:80042"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-89c3d00f11f71eb974b133272bd52208" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a>'s 2 blog posts were featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80350?xg_source=activity">The San Pedro Lady Pirate Cup Girls Soccer Tourney Returns</a></h3></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80241?xg_source=activity">Daichi Kusunoki Leads All-SFL Selections For 2016 Mary Star FB</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 05:47:02 +0000">Tuesday</span></div></div><div id="feed-a4380413ab06e0efdb9c6d33d44ff03a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80350?xg_source=activity">The San Pedro Lady Pirate Cup Girls Soccer Tourney Returns</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 02:05:31 +0000">Tuesday</span></div></div><div id="feed-721d7cbe6680aed63787d0193177fb9d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted blog posts</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80350?xg_source=activity">The San Pedro Lady Pirate Cup Girls Soccer Tourney Returns</a></h3></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80159?xg_source=activity">The 2016 All-San Pedro News Pilot Prep Football Team</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 01:57:54 +0000">Tuesday</span></div></div><div id="feed-8111a714c291809eb77ab959b6954065" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:80159?xg_source=activity">The 2016 All-San Pedro News Pilot Prep Football Team</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Dec 2016 00:23:55 +0000">Tuesday</span></div></div><div id="feed-15bad6cea4ec016714a082f5a74c9561" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ByTheSea?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/GldQMZU68P81GXwdHo4AWdSqb-SUz1P50yRZ4KEYrPDgAQSq-qzpdRZ55SZFowWSgeqDd0j-2*8eQyY48tdU2vNKkp5cbLwc/sanpedro3eyefish.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/ByTheSea?xg_source=activity">ByTheSea</a>'s photo was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/point-fermin-park-lighthouse"><img src="http://api.ning.com/files/2oGw9Jmr-KBT*qlUEk9XKu67LcFkOJFlqVLum6StrdBacT9qcWb6ksH4IhdsfL4-T8KMZ*oTVuScKUq6XhdnLsdfGDZmS42A/84PtFerminParkLighthouseCliffsMar05S.jpg?width=128" width="128"  alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/photo/point-fermin-park-lighthouse">Point Fermin Park Lighthouse Cliffs</a></h3><div class="rich-detail"><div class="rich-excerpt">Los Angeles County's Southern most point</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 16 Dec 2016 19:03:52 +0000">Friday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/photo/point-fermin-park-lighthouse#comments" data-page-type="detail" data-contentid="6389356:Photo:19253" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/photo/point-fermin-park-lighthouse" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Photo:19253"
                        data-content-type="Photo"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2016             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a href="http://www.ning.com/"><img width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3220097256" alt="Ning" class="poweredbylogo" /></a>
    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2F2016-math-maze-game-tournament-set-for-december-3rd">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2765273374"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201610262125","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/api.ning.com:80\/files\/MsUDKlVI-MNdVqY7eBY-XXM0DPXsMglDTEUfZAD6QoFtzCyh-22UkU2e2eHVU705NHDO4w*UZg8R9leG2Cl8Yc9ne0VX7TL8\/set_common_min.js?r=1456774968","http:\/\/api.ning.com:80\/files\/RxYDN27Lud*9sdCZqT0TApwxuHXQW*dgyAr2l8RpN5Fpi2AQ5IN**AfITxVllXwj-zqWNM9NaVwTqL95g76ohHMiAmuiQbUz\/set_shared_c0.min.js?r=1396559306","http:\/\/api.ning.com:80\/files\/dx5jX27VX5jKVKXyS*H7NOckXaaAWU8rR0UKJghxCwo8LHPGCUwsGU8kWFSgTNwJe3IRQ6Dcs5xF*RidwNT-QLOdMtwGqI0R\/set_sidebar_u_min.js?r=1430346569"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2016-12-22T12:56:03+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201610262125'; // DEP-9327:2e21fee 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201610262125';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
</body>
</html>
