<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Mary Star High Girls Basketball Repeats As League Champions - San Pedro News Pilot</title>
    <link rel="icon" href="http://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="http://sanpedronewspilot.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="PLAYA DEL REY - Unrelenting all the way to the final buzzer.
Mary Star High girls basketball emphatically finished what they started last season, this time cap…" />
<meta name="title" content="Mary Star High Girls Basketball Repeats As League Champions" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-repeats-as-league-champions" />
<meta property="og:title" content="Mary Star High Girls Basketball Repeats As League Champions" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=RESIZE_710x">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mary Star High Girls Basketball Repeats As League Champions" />
<meta name="twitter:description" content="PLAYA DEL REY - Unrelenting all the way to the final buzzer.
Mary Star High girls basketball emphatically finished what they started last season, this time cap…" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=RESIZE_710x" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=RESIZE_710x" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2746184794?profile=UPSCALE_150x150","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"port":null,"pedro":null,"gaffey":null,"union":null,"croatia":null,"pacific":null,"110":null,"harbor":null,"wharf":null,"losangeles":null,"croation":null},"tags":["port","pedro","gaffey","union","croatia","pacific","110","harbor","wharf","losangeles","croation"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "79c6386e-7430-42b8-97fe-b475ad1e5992"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Jamaal Kellen Street&#039;s Posts - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/blog/feed?user=23j376jxf2aan&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - Mary Star High Girls Basketball Repeats As League Champions - San Pedro News Pilot" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A194001&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1168366271);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-603fa273e58ae0-94752278-css?xn_version=202103031431);

</style>

<style type="text/css" media="screen,projection">
@import url(/generated-603fa1107df9a6-67630247-css?xn_version=202103031431);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://sanpedronewspilot.com/m/blogpost?id=6389356%3ABlogPost%3A194001');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/2219595255?profile=original" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://sanpedronewspilot.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980"  title="Jamaal Kellen Street"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/2211968730?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a></span></div>
<div class="tb"><h1>Mary Star High Girls Basketball Repeats As League Champions</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/JamaalKellenStreet980">Jamaal Kellen Street</a><a class="nolink"> on May 23, 2021 at 9:00am</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/profiles/blog/list?user=23j376jxf2aan">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p><a href="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=original" target="_blank" rel="noopener"><img src="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=RESIZE_710x" width="300" class="align-left"/></a>PLAYA DEL REY - Unrelenting all the way to the final buzzer.</p>
<p>Mary Star High girls basketball emphatically finished what they started last season, this time capturing their second straight Santa Fe League championship, defeating host St. Bernard of Playa Del Rey, 63-27 on Friday to seize the crown outright one year after sharing it with two other schools. The win also capped off an unlikely unbeaten regular season at 15-0, putting the Stars in the conversation of teams to beat in the CIF-Southern Section Division 4-AA playoffs.</p>
<p>Pairings will be announced on Sunday.</p>
<p>"This latest accomplishment has made me feel tremendously appreciative for the staff and my teammates," said Mary Star senior guard Isabella Serrano, who scored 14 points. "None of this could have been accomplished with just one person, but with everyone and their passion and desire to want to leave a legacy, letting our program be known."</p>
<p>A spirited effort early on by the Vikings (6-4 overall, 5-1 league) staked them to a 7-4 first quarter lead, but then the Stars (15-0, 6-0) closed the opening frame with an 8-0 run to lead 12-7. However, when St. Bernard closed their deficit down to 15-11 with over six minutes to play in the second quarter, Mary Star looked to sophomore G/F Bella Marconi for a spark, and she provided it by hitting a three-pointer from the right wing. </p>
<p>"It was crucial for someone to make a shot because we needed a boost to start putting our foot on the pedal and keep pushing ourselves to score," Marconi said.</p>
<p>Behind Marconi, and the sensational freshman tandem of guard Andrea Lopez and forward Madison Watts, the Stars went on another furious 14-2 run to go into halftime with a 29-13 advantage, and then they cruised from there.</p>
<p>Watts led the Stars with 15 points and eight rebounds, while Lopez, a skilled catch and shoot player from beyond the three-point line, buried three triples and scored 13. Marconi also provided a boost with seven points off the bench, and versatile senior guard Kaitlyn Oasay scored 6 points, anchoring the Stars' defensive intensity along with Serrano and fellow senior guard Cristina Camacho. Oasay blocked two shots from the perimeter.</p>
<p>This win was the latest in a long line of outstanding performances for Mary Star, who won 12 of their 15 games by at least double digits, with their best victories coming against Palos Verdes, Lawndale and Cantwell Sacred-Heart of Montebello.</p>
<p>"I feel super proud of being able to partake and help this team play with cohesiveness and love for each other," Oasay said.</p>
<p>The work is far from being over, as the Stars and eight-year coach Victor Tuberosi realize, but with the work these Stars have put in already in this pandemic-shortened spring season, it puts the confidence and belief in themselves that nothing is impossible. </p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6389356:BlogPost:194001', x: '116bbff'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">29</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:BlogPost:194001"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:BlogPost:194001">0 members promoted this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253ABlogPost%253A194001">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Mary Star High Girls Basketball Repeats As League Champions&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-repeats-as-league-champions" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6389356:BlogPost:194001" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:194001"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions%3Fxg_source%3Dfacebook&amp;t=Mary%20Star%20High%20Girls%20Basketball%20Repeats%20As%20League%20Champions%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;Mary Star High Girls Basketball Repeats As League Champions on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/mary-star-high-girls-basketball-repeats-as-league-champions?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/8958962862?profile=RESIZE_710x&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/mary-star-high-girls-basketball-repeats-as-league-champions?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/profiles\/blogs\/mary-star-high-girls-basketball-repeats-as-league-champions?xg_source=facebook&quot;},&quot;description&quot;:&quot;PLAYA DEL REY - Unrelenting all the way to the final buzzer.\nMary Star High girls basketball emphatically finished what they started last season, this time capturing their second straight Santa Fe League championship, defeating host St. Bernard of Playa Del Rey, 63-27 on Friday to seize the crown outright one year after sharing it with two other schools. The win also capped off an unlikely unbeaten regular season at 15-0, putting the Stars in the conversation of teams to beat in the CIF-Southern Section Division 4-AA playoffs.\nPairings will be announced on Sunday.\n\&quot;This latest accomplishment has made me feel tremendously appreciative for the staff and my teammates,\&quot; said Mary Star senior guard Isabella Serrano, who scored 14 points. \&quot;None of this could have been accomplished with just one person, but with everyone and their passion and desire to want to leave a legacy, letting our program be known.\&quot;\nA spirited effort early on by the Vikings (6-4 overall, 5-1 league) staked them to a 7-4 first quarter lead, but then the Stars (15-0, 6-0) closed the opening frame with an 8-0 run to lead 12-7. However, when St. Bernard closed their deficit down to 15-11 with over six minutes to play in the second quarter, Mary Star looked to sophomore G\/F Bella Marconi for a spark, and she provided it by hitting a three-pointer from the right wing.\u00a0\n\&quot;It was crucial for someone to make a shot because we needed a boost to start putting our foot on the pedal and keep pushing ourselves to score,\&quot; Marconi said.\nBehind Marconi, and the sensational freshman tandem of guard Andrea Lopez and forward Madison Watts, the Stars went on another furious 14-2 run to go into halftime with a 29-13 advantage, and then they cruised from there.\nWatts led the Stars with 15 points and eight rebounds, while Lopez, a skilled catch and shoot player from beyond the three-point line, buried three triples and scored 13. Marconi also provided a boost with seven points off the bench, and versatile senior guard Kaitl&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6389356:BlogPost:194001" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:194001" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://sanpedronewspilot.com/profiles/blogs/jo-jo-krause-provides-more-san-pedro-softball-walk-off-magic" title="Jo Jo Krause Provides More San Pedro Softball Walk-Off Magic">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/profiles/comment/feed?attachedTo=6389356%3ABlogPost%3A194001&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://sanpedronewspilot.com/profiles/blog/incrementViewCount?id=6389356%3ABlogPost%3A194001&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=0CmNOlduTb02gIYLQstdAbfBrrEIuh6Kx3CUb9Fefw58ipUOBzRa1M%2BzDwShn%2FO11gYUYeTweK7VALcKw7LzN6C2zeyyYLhtv2zkkp%2BaPaR2brvxIDA%2Bs0qZVDDxzXRAfSlAqejbEgLHP3shfQEnuFghOM3dLGHl7MlzDsO%2BC2isHDupPXvwDbTJ3TRGhukctpjLkGPS9bw5cyyfGAbeG%2BYKl8Xy11KbcpEbKNXvhrPmGQdL2A6F6t7Bo30Fc8R0MBwCP%2F%2B3UUZ34QHQxkXnYsKfWo5jm2TDyui3XHHKirrJDScGy8OkvfzWK2DLTCpr5HX55nV%2B7Vjl8mjWHjh2UP4HvBwznghcXaLOZzDD8c2X%2Fo1nwIaAA1QjRmq5NOXS8OeeOutqSOgwnjg5BIQcKsHZtuswdWJdIoRAPa4figwpB9CcLqXDIBHy7kRqBJ7ekLRdGL3noXmmf%2FvfSEnq0nFTIZVsb93vm4uxJQqg6VzuCTIR5rPPfhdXGqKPHVrC'
                    ); return false;">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                        </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=ijBpiWHJPeuTO2YyXVoTBE%2BtWnJZWzfF2qRjjgmHjSVNRX4O5frFal5uDQnjq0l8fUqzNSFUMGnNFR73v0958Ms4ru25VQAAhAKDhUzQsjxzH9vKfVQIhcM3tGeMSH8lwnR4EV9HRFn%2Byz%2FPeNNts4xM1r5ugAqyGSWyF%2BqwoLyFjl4unUB4FedEdlJ6RfLUulEJmAaHrRMXLOlYaHmY5eXh6qNaKnhLkjlWPo6%2BfgIz9vesMjo%2BaEAdWfyhmezJ%2FK%2BemaGksaWQUEO%2B6PhyWbPpg5JVIstCexEfrmbOrqIvZtc0PsIDRUs2Qxd%2F9IeIMMKwx9Q%2FTu0OIJAOXP89DDJpYHXLemzWFVb3l5CK8QS8t9oFlZKzInJXPmgr%2BcfomOM3qTBXuv%2BLIS1zbSF%2BZt19js4JkY%2BiWCozFxUdbytl7ctFPmqk0dJLhZWtwFnhH5esYahcHIxsYP5h9dhBpyp6rs3UdpDHZDx0GsQ6%2BsFic7lvY1LbEjhYiNQQ45beVFFFp78bQiy02yUI6jO%2F5Q%3D%3D'
                ); return false;">
                <span class="mini-service mini-service-twitter" title="Twitter"></span>
            </a>
        </li>
            <li>
            <a
                onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=C6nCB9iZeJ1CCk%2BE0838xy5uUFUbcdsVQXJu7z1A%2FC7fhREMPoxoU4TnrJfL8Kz546XsJRiqf9PJE8E5LRrqiqIuBsWm9ffSmKQvFY3f7CoFVvqrGwkZ7R8nbK77MhDj%2BZCouDRTop3zYto3OgRbwCSTW0hL5cYNZ%2FvVx5sWWDLegx8kstLL4Qu%2F6k0J5HiTzqzt%2BH7Ft6y%2Bb9vDvNI57vJ%2BfmShWaul%2B1POmWy2mgLhSiLfDXROxN0wAw84mBi2Kd6Hc%2FDKUOUVaN6UBfdOvHwUGUeXqlLTtXHHMoByBTt5s1cwyXCeIBXRI6uhY2wiQqpTDjJ5v73ClbnQeR9KPwE0bbqKgK9dlTX5HJ%2FanxzrZGTVPQjVLCBYzfD1bREOOhaA7alAy4%2F4GGYA05JT%2F4ehfK4N5DZ4ARp7w7excKw%3D'
                ); return false;">
                <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
            </a>
        </li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219622912?profile=RESIZE_180x180" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2174875899?profile=RESIZE_180x180" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219622990?profile=RESIZE_180x180" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://storage.ning.com/topology/rest/1.0/file/get/2219623025?profile=RESIZE_180x180" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-c060a5c47645e0704bb39d94c9fbfe1d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/2211968730?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:194001?xg_source=activity">Mary Star High Girls Basketball Repeats As League Champions</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:194001"><a href="https://storage.ning.com/topology/rest/1.0/file/get/8958962862?profile=original" rel="noopener" target="_blank"></a>PLAYA DEL REY - Unrelenting all the way to the final buzzer.Mary Star High girls basketball emphatically finished what they started last season, this time capturing their second straight Santa Fe League championship, defeating host St. Bernard of Playa Del Rey, 63-27 on Friday to seize the crown outright one year after sharing it with two other schools. The win also…<a class="continue-link" href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-repeats-as-league-champions">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sun, 23 May 2021 15:09:08 +0000">55 minutes ago</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-repeats-as-league-champions#comments" data-page-type="detail" data-contentid="6389356:BlogPost:194001" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/profiles/blogs/mary-star-high-girls-basketball-repeats-as-league-champions" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:194001"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-bdb8ca512e923b014d9c524c1932ba47" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">The Port of Los Angeles joins <a class="xj_twitter_user" data-username="DOTMARAD" href="http://twitter.com/DOTMARAD">@DOTMARAD</a> in celebrating <a href="http://twitter.com/search?q=%23NationalMaritimeDay">#NationalMaritimeDay</a>! This year’s theme, “America’s Maritime… <a href="https://t.co/gwoVmeQ5nn">https://t.co/gwoVmeQ5nn</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Sat, 22 May 2021 15:00:02 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1396118660977094662" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1396118660977094662" target="_blank">Retweet</a></div></div><div id="feed-3513b7b128fb07054916e5a1ab29d300" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">RT <a class="xj_twitter_user" data-username="DOTMARAD" href="http://twitter.com/DOTMARAD">@DOTMARAD</a>: Join us for Maritime Day tomorrow by following along on our social media channels as we celebrate the men and women of the ma…</div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Sat, 22 May 2021 00:00:03 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395892175712382976" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395892175712382976" target="_blank">Retweet</a></div></div><div id="feed-718ac79dc279e997cec586bd3398eca4" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">ICYMI: On today’s <a class="xj_twitter_user" data-username="CNBC" href="http://twitter.com/CNBC">@CNBC</a> Squawk Box, Port of Los Angeles Executive Director Gene Seroka discusses shipping delays am… <a href="https://t.co/eLWg9ygtAK">https://t.co/eLWg9ygtAK</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Fri, 21 May 2021 22:46:05 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395873558190911492" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395873558190911492" target="_blank">Retweet</a></div></div><div id="feed-1cc5c942a50502ddf351b6ffcebce96a" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">RT <a class="xj_twitter_user" data-username="PrincessCruises" href="http://twitter.com/PrincessCruises">@PrincessCruises</a>: Today, over 200 Majestic Princess teammates received their first dose of COVID-19 vaccination in the Port of Los Angel…</div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Fri, 21 May 2021 21:43:34 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395857827546075138" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395857827546075138" target="_blank">Retweet</a></div></div><div id="feed-bf671c28461fab47bf15ff332130d270" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Celebrating Asian Pacific American Heritage Month: The Port of Los Angeles recognizes Principal Clerk Yolanda Mativ… <a href="https://t.co/Oo0d856xZ6">https://t.co/Oo0d856xZ6</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Fri, 21 May 2021 19:00:00 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395816665129136129" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395816665129136129" target="_blank">Retweet</a></div></div><div id="feed-628d50ef435ae8186efb6dccd6adc3ac" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">In Part 2 of Harbor Commissioner Lucia Moreno-Linares' <a href="http://twitter.com/search?q=%23CareerRePORT">#CareerRePORT</a>, she discusses the challenges she faced in her… <a href="https://t.co/IIDA8EfR6u">https://t.co/IIDA8EfR6u</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Fri, 21 May 2021 17:05:00 +0000">yesterday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395787723139698691" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395787723139698691" target="_blank">Retweet</a></div></div><div id="feed-cfa12fdfdb08e94162a6951f8b7ab6ce" class="feed-story  xg_separator xj_activity_item" ><span class="feed-avatar"><img class="" width="32" height="32" alt="Profile Icon" src="http://pbs.twimg.com/profile_images/1169017700770897922/UOGbfzH-_normal.jpg" /></span><span class="feed-story-header dy-clearfix"><a class="xj_twitter_user" data-username="" href=""></a> via Twitter</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="rich-excerpt">Cargo update (May 21, 2021): All Port of Los Angeles terminals are open and operational, with 22 vessels in port to… <a href="https://t.co/I7P2emAdQ1">https://t.co/I7P2emAdQ1</a></div></div></div></div><div class="feed-event-info "><img class="feed-icon" src="http://static.ning.com/socialnetworkmain/widgets/activity/gfx/icons/twitter.png?xn_version=2950720777" alt="Twitter" /><span class="event-info-timestamp xg_lightfont" data-time="Fri, 21 May 2021 15:41:22 +0000">Friday</span> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/tweet?in_reply_to=1395766678344978433" target="_blank">Reply</a> <span class="xg_lightfont">&middot;</span> <a class="xg_lightfont" href="https://twitter.com/intent/retweet?tweet_id=1395766678344978433" target="_blank">Retweet</a></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2021             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fprofiles%2Fblogs%2Fmary-star-high-girls-basketball-repeats-as-league-champions">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=202103031431","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202103031431","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202103031431","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202103031431","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384205253?profile=original&r=1597045087","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384262900?profile=original&r=1597044795","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384402090?profile=original&r=1597044519"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2021-05-23T16:04:14+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202103031431'; // DEP-210517_1:153cda7 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202103031431';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>

</div>
</body>
</html>
