<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning - San Pedro News Pilot</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="San Pedro 2, Wilmington Banning 1 @ Cal State Dominguez Hills From Saturday, May 20, 2017 #CIFLACS" />
    <meta name="keywords" content="Softball, 2017, School, High, Pedro" />
<meta name="title" content="2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sanpedronewspilot.com/video/2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning" />
<meta property="og:title" content="2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning" />
<link rel="image_src" href="http://api.ning.com:80/files/WMchpeAFOnCHfjgOeij4gqxuyl2tAD*V-VJJMcwU4pfpuALB5wWYkbE81f3nRFPAJzeyULtWUKDmTTU2O-dgmx9FGlWH1d*e/1298079105.jpeg" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://sanpedronewspilot.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6389356?default=6389356&width=64&height=64","url":"httpSanPedroLocal.ning.com","domains":["sanpedronewspilot.com"],"online":true,"privateSource":true,"id":"SanPedroLocal","appId":"6389356","description":"The SanPedroNewsPilot.com &ndash; the News &amp; Social Networking Site for San Pedro, California","name":"San Pedro News Pilot","owner":"Leimert","createdDate":"2011-03-27T03:29:00.898Z","runOwnAds":false,"category":{"gaffey":null,"harbor":null,"port":null,"110":null,"croatia":null,"pacific":null,"croation":null,"losangeles":null,"union":null,"wharf":null,"pedro":null},"tags":["gaffey","harbor","port","110","croatia","pacific","croation","losangeles","union","wharf","pedro"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "SanPedroLocal", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "5d822485-5d2f-42c0-91de-89de2052336a"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="video" /><link rel="videothumbnail" href="http://api.ning.com:80/files/WMchpeAFOnCHfjgOeij4gqxuyl2tAD*V-VJJMcwU4pfpuALB5wWYkbE81f3nRFPAJzeyULtWUKDmTTU2O-dgmx9FGlWH1d*e/1298079105.jpeg" /><link rel="video_src" href="?" /><meta name="video_type" content="" /><meta name="video_width" content="480" /> <meta name="video_height" content="270" /> <link rel="alternate" type="application/atom+xml" title="Comments - 2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning - San Pedro News Pilot" href="http://sanpedronewspilot.com/video/comment/feed?attachedTo=6389356%3AVideo%3A82143&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - San Pedro News Pilot" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=4251856842);
@import url(http://static.ning.com/socialnetworkmain/widgets/video/css/component.min.css?xn_version=3266553135);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/nqvogvXnKSJKbvemz03GlIUvjQ954xz2m8Q-QLJs6CFSGUOkwG1ptDwOqw*OSNmdAubom*ZDa-ivCHmKk*9yvljgv4cKuoos/1297030943.css?xn_version=201706200721);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=1147725105);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://api.ning.com/files/ou2dKjFnSwuDO-HSwIRj9wHHSHobTiWU98GOxuzhRwdrnElDz7XUGHa*uXmMMaaU1VvbKLUUIUh8LXd-bu5tUfFcsO4IZDtX/1070247680.css?xn_version=201706200721);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedronewspilot.com/profiles/blog/rsd" />
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '215485028461916', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://sanpedronewspilot.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search San Pedro News Pilot" _hint="Search San Pedro News Pilot" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning">Sign Up</a></li>
                                                <li><a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script><!-- SPNP Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6757179046"></ins><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com/" target="_blank" style="float:none;"><span>Culver City Times</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://ranchoparkonline.com/" target="_blank" style="float:none;"><span>Rancho Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" style="float:none;"><span>Add your event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add your photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab this"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add your video</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=tab" style="float:none;"><span>Invite your friends</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_xn5" class="xg_subtab"><a href="/page/about-1"><span>About</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaders</span></a></li><li id="xg_tab_xn7" class="xg_subtab"><a href="/page/advertising"><span>Advertising</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/tJnM215z0mU9smdt3pTV4eLiTZ0YaQsyhNEpD8E7xN9MYozr-Ql9EMbVc4LulTAF5-ukwN3xqYrsrSq0hH0laPbmXpMGaDUx/SPNPbanner.jpg" alt="San Pedro News Pilot"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">News and community for San Pedro, California</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_video xg_widget_video_video xg_widget_video_video_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://sanpedronewspilot.com/video/video">All Videos</a></li><li><a href="http://sanpedronewspilot.com/video/video/listForContributor?">My Videos</a></li><li class="right xg_lightborder navbutton"><a href="http://sanpedronewspilot.com/video/video/chooseUploader" class="xg_sprite xg_sprite-add">Add</a></li></ul><div class="xg_module xg_module_with_dialog" _maxembedwidth="720" _altmaxembedwidth="638">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980"  title="Jamaal Kellen Street"><span class="dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a></span></div>
<div class="tb"><h1>2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/JamaalKellenStreet980">Jamaal Kellen Street</a><a class="nolink"> on June 22, 2017 at 8:10pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://sanpedronewspilot.com/video/video/listForContributor?screenName=23j376jxf2aan">View Videos</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body nopad">
        <div class="vid_container" style='width:480px;' _videoId="6389356:Video:82143">
            <div style='width:480px;'>
		<iframe width="480" height="270" src="https://www.youtube.com/embed/t_p4iEQv-zY?feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe>            </div>
                            <div class="xg_user_generated"><p class="description">San Pedro 2, Wilmington Banning 1 @ Cal State Dominguez Hills From Saturday, May 20, 2017 #CIFLACS</p></div>
                        <div class="left-panel">
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6389356:Video:82143"
                        data-content-type="Video"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Promote            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6389356:Video:82143">0 members promoted this</a>
        </div>
    </div>
</div>
                <p class="share-links clear">
                    <a class="xg_sprite xg_sprite-share" href="http://sanpedronewspilot.com/main/sharing/share?id=6389356%253AVideo%253A82143">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning&quot; on San Pedro News Pilot:" data-url="http://sanpedronewspilot.com/video/2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Video" data-content-id="6389356:Video:82143" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://sanpedronewspilot.com/xn/detail/6389356:Video:82143"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%3Fxg_source%3Dfacebook&amp;t=2017%20CIF-LACS%20Division%20I%20Softball%20Finals%20-%20San%20Pedro%20vs.%20Banning%20on%20San%20Pedro%20News%20Pilot"
                _args="{&quot;name&quot;:&quot;2017 CIF-LACS Division I Softball Finals - San Pedro vs. Banning on San Pedro News Pilot&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/video\/2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning?xg_source=facebook&quot;,&quot;description&quot;:&quot;San Pedro 2, Wilmington Banning 1 @ Cal State Dominguez Hills From Saturday, May 20, 2017 #CIFLACS&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;flash&quot;,&quot;swfsrc&quot;:&quot;?&quot;,&quot;imgsrc&quot;:&quot;http:\/\/api.ning.com\/files\/WMchpeAFOnCHfjgOeij4gqxuyl2tAD*V-VJJMcwU4pfpuALB5wWYkbE81f3nRFPAJzeyULtWUKDmTTU2O-dgmx9FGlWH1d*e\/1298079105.jpeg?width=90&amp;height=67&quot;,&quot;width&quot;:90,&quot;height&quot;:67,&quot;expanded_width&quot;:480,&quot;expanded_height&quot;:270}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Watch Video&quot;,&quot;href&quot;:&quot;http:\/\/sanpedronewspilot.com\/video\/2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;video&quot;,&quot;page&quot;:&quot;video&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="Video" data-content-id="6389356:Video:82143" data-page-type="detail">
        <fb:like href="http://sanpedronewspilot.com/xn/detail/6389356:Video:82143" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                </p>
                                    <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">5</span></p>

                            </div>
            <div class="right-panel">
                <div class="edit_options">
                                            <a class="xg_sprite xg_sprite-embed" href="#"
                               dojoType="ShowEmbedToggle"
                               _toOpenText="Get Embed Code"
                               _toCloseText="Hide Embed Code"
                               _directURL="http://sanpedronewspilot.com/video/2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning"
                               _embedCode="&lt;iframe width=&quot;480&quot; height=&quot;270&quot; src=&quot;https://www.youtube.com/embed/t_p4iEQv-zY?feature=oembed&amp;amp;wmode=opaque&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;"
                               _myspacePostUrl="http://www.myspace.com/index.cfm?fuseaction=postto&t=2017+CIF-LACS+Division+I+Softball+Finals+-+San+Pedro+vs.+Banning&c=%3Ciframe+width%3D%22480%22+height%3D%22270%22+src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2Ft_p4iEQv-zY%3Ffeature%3Doembed%26wmode%3Dopaque%22+frameborder%3D%220%22+allowfullscreen%3D%22%22%3E%3C%2Fiframe%3E&u=http%3A%2F%2Fsanpedronewspilot.com&l=5"
                               _facebookPostUrl="http://www.facebook.com/share.php?u=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2Fvideo%2Fshow%3Fid%3D6389356%253AVideo%253A82143%26from%3Dfb"
                               _isNing=""
                               >Get Embed Code</a>
                                        <div dojoType="OptionBox" style="display: none;">
                        <ul class="nobullets last-child">
                                                    </ul>
                    </div>
                </div>
                <p class="small">
                                            <span id="tagsList" style="display:none">Tags:<br/></span>
                                    </p>
                <div id="map_container" class="xg_lightborder" style="display:none; width:230px; height:230px;"></div>            </div>
        </div>
        <div style="padding: 0pt 5px; margin-left: 9px;" class="xg_column xg_span-4 last-child dy-right">
    <h3>Related Videos</h3>
    <ul class="videothumbs">
                    <li>
                <a href="http://sanpedronewspilot.com/video/nicole-miranda-seals-first-win-for-pola-softball-with-16th" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/mxlPqsZgd4-UgG6BG3zy4lTKSVvICJFnuZsEmimgPLIH661AroCDO78WcVqP3St32ookFpvUTeSH0SV7u8XdOeEIjW1SiK2c/559248991.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://sanpedronewspilot.com/video/nicole-miranda-seals-first-win-for-pola-softball-with-16th">Nicolle Miranda Seals First Win For POLA Softball&hellip;</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://sanpedronewspilot.com/video/angelina-boskovich-s-long-arm-of-the-law" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/X62GTT9ZJ5VifBYUyk*QEDBxlGPKRnDBanmqJf-BpIM1dFP8WECtXI-qGLQTJ1WFJbxbwN7zyOO4vDFINTAeDWPdjZeB74s6/411162531.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://sanpedronewspilot.com/video/angelina-boskovich-s-long-arm-of-the-law">SPHS Softball: Angelina Boskovich&#039;s Long Arm Of T&hellip;</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://sanpedronewspilot.com/video/koral-costa-launches-three-run-home-run" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/6XUe1FY*SUKOzLRfsewBXuvO-C5tpMQheoaIEsoXE489eRaw*6W8SioKGGirN--d47AyW7AiMCPmJmkfI22*TqcENiDjg*uP/594407738.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://sanpedronewspilot.com/video/koral-costa-launches-three-run-home-run">SPHS Softball: Koral Costa Launches Three-Run Hom&hellip;</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://sanpedronewspilot.com/video/lexie-geich-hits-booming-single" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/DZ0rJwyaGKpJPp1x37HYWM1fSd27MEI-dAFSMfGGCblRjNYxqjQP946LEZstjZVitCkYRDHmvCqW3a0*LBVTzhghjwB3N-kY/647998023.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://sanpedronewspilot.com/video/lexie-geich-hits-booming-single">MSHS Softball: Lexie Geich Hits Booming Single</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://sanpedronewspilot.com/video/michelle-corona-hits-clutch-insurance-rbi-single" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/uDOKDUiWBMJhAkfzNkB52q-P5FQbXCsYVU7YjJCAEArF92Jh3o0zxfp75YpCeb*XXbahjgln*7-bD1q09BJCyu16naBrJtB5/727024779.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://sanpedronewspilot.com/video/michelle-corona-hits-clutch-insurance-rbi-single">SPHS Softball: Michelle Corona Hits Clutch Insura&hellip;</a><br/>
                                    </span>
            </li>
            </ul>
</div>    </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of San Pedro News Pilot to add comments!</h3>
                                                <p><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning">Join San Pedro News Pilot</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
            </div>
    
<script type="text/javascript">
xg.addOnRequire(function() {
    if (dojo.html.getElementsByClass('in-progress').length > 0 || window.location.href.match(/test_check_conversion_status/)) {
        xg.video.checkConversionStatus();
    }
});
</script>

    <script type="text/javascript">xg.addOnRequire(function() { xg.video.incrementViewCount('6389356:Video:82143'); });</script>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />San Pedro News Pilot</p>
                        <p class="last-child"><big><strong><a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning">Sign Up</a></strong></big><br/>or <a href="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/twitter/start?token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://sanpedronewspilot.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fsanpedronewspilot.com%252Fvideo%252F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestActivityOnSanPedroNewsPilot', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>San Pedro News Pilot by email - sign up!</p>
<p><input style="width: 140px;" name="email" type="text" ></input></p>
<input value="LatestActivityOnSanPedroNewsPilot" name="uri" type="hidden" ></input><input name="loc" value="en_US" type="hidden" ></input><input value="Subscribe" type="submit" ></input>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>What is the SanPedroNewsPilot.com?</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>The SanPedroNewsPilot.com is the social network and information outlet for San Pedro.</p>
<p>Want to keep up with the news in San Pedro, <a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">become a member</a>.</p>
<a target="_blank" href="http://twitter.com/sanpedronews"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/SanPedroNewsPilot"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://sanpedronewspilot.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a><br />
<p>&#160;</p>
<p><a href="http://sanpedronewspilot.com/main/invitation/new?xg_source=userbox" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://sanpedronewspilot.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://sanpedronewspilot.com/events/event/new?cancelTarget=http%3A%2F%2Fsanpedronewspilot.com%2Fevents" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://sanpedronewspilot.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://sanpedronewspilot.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <a class="twitter-timeline" data-height="400" href="https://twitter.com/SanPedroNews">Tweets by SanPedroNews</a> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://sanpedronewspilot.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="500"
    data-get-items-url="http://sanpedronewspilot.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-47c65349a811ec13c168ba685e2339e5" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82435?xg_source=activity">2016-2017 San Pedro Prep Sports Teams Of The Year</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 23 Jun 2017 05:53:43 +0000">10 hours ago</span></div></div><div id="feed-bc39fdc106a22480750cf8953872dd15" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted blog posts</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82435?xg_source=activity">2016-2017 San Pedro Prep Sports Teams Of The Year</a></h3></li><li><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82240?xg_source=activity">2016-2017 San Pedro Prep Sports Athletes Of The Year</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 23 Jun 2017 05:53:29 +0000">10 hours ago</span></div></div><div id="feed-214c6f7b9938442d319809773eefdc05" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> promoted <a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street's</a> blog post <a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82240?xg_source=activity">2016-2017 San Pedro Prep Sports Athletes Of The Year</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 23 Jun 2017 04:35:03 +0000">11 hours ago</span></div></div><div id="feed-2083bb4f48fce865320828610ee10b22" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a> posted videos</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-128"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/xn/detail/6389356:Video:82429?xg_source=activity"><img src="http://api.ning.com:80/files/WMchpeAFOnDoNZeOi0PcDFvfnjy4lcFuzuR7rPB8zjEgNX-OXoJ*RIz9GihoVfaUmyL-jIIv*WQPpA2pIByWZtaBUS*jIv1o/1298079631.jpeg" width="128" height="128" alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/xn/detail/6389356:Video:82143?xg_source=activity"><img src="http://api.ning.com:80/files/WMchpeAFOnCHfjgOeij4gqxuyl2tAD*V-VJJMcwU4pfpuALB5wWYkbE81f3nRFPAJzeyULtWUKDmTTU2O-dgmx9FGlWH1d*e/1298079105.jpeg" width="128" height="128" alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div><div class=" dy-content-thumb-link xg_lightborder last-thumb"> <a  href="http://sanpedronewspilot.com/xn/detail/6389356:Video:82140?xg_source=activity"><img src="http://api.ning.com:80/files/WMchpeAFOnDc*OhSMvk7l9HULtRyg8FSwUmHeI9LAjHui3fZEeumakW*7k-qL5pXc0pcDQ0AXZkj8peWDgDYugdXdFKZODEE/1298078583.jpeg" width="128" height="128" alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div></div></div><div class="feed-more"><a href="http://sanpedronewspilot.com/video/video/listForContributor?screenName=23j376jxf2aan&xg_source=activity">1 more…</a></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 23 Jun 2017 02:12:46 +0000">14 hours ago</span></div></div><div id="feed-4995730bd14215aac040683dcf1eb0bc" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/MFerralles?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/pS32jW-GgixEKGzMFlh47i4Us0BumAcdK9N3aCqNNHcbPViTbA*2DMlZ5nI3ZBNyeCTFv3I5xx7iTg3Eu61bBmMs2uvbSSBO/1297951876.jpeg?xgip=0%3A102%3A673%3A673%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/MFerralles?xg_source=activity">M.Ferralles</a> posted photos</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-5472"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/img-4548"><img src="http://api.ning.com/files/m7YGxyWvhFXvZuZfpWEr7eUZZ-aToypvbL46WXlq4tBveX*TR9*s3fzA0PqniIKHsXCp5opO4ahdOTGmo72ttprdESK-BAxG/IMG_4548.JPG?width=128" width="128"  alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://sanpedronewspilot.com/photo/san-pedro-rose-img-349"><img src="http://api.ning.com/files/m7YGxyWvhFXbQ1Ifcxa48oNVNpQ-*WvDHur9W*I6ybMEd6T5UkLaWR8099yy*qQ3CoNB5MQM4mVh-kz30wEDcd9*-fyDxiel/IMG_4538.JPG?width=128" width="128"  alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div><div class=" dy-content-thumb-link xg_lightborder last-thumb"> <a  href="http://sanpedronewspilot.com/photo/bagel-the-beagle"><img src="http://api.ning.com/files/m7YGxyWvhFVIz4KQl3iAEMk*UFV*w8E0TdbcNcjE57o1VmATt1qUAlEeCvxsDGEFk23dovthqzAyHbKbkKjldF0YQ7LiubU6/20170519_182528.jpg?height=128"  height="128" alt="Thumbnail" style="max-width:128px;max-height:128px;"/></a></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 21 Jun 2017 17:24:45 +0000">yesterday</span></div></div><div id="feed-c89d53ade3ab1c59f660eb3cfea6d56c" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/MFerralles?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/pS32jW-GgixEKGzMFlh47i4Us0BumAcdK9N3aCqNNHcbPViTbA*2DMlZ5nI3ZBNyeCTFv3I5xx7iTg3Eu61bBmMs2uvbSSBO/1297951876.jpeg?xgip=0%3A102%3A673%3A673%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/MFerralles?xg_source=activity">M.Ferralles</a> updated their <a href="http://sanpedronewspilot.com/profile/MFerralles?xg_source=activity">profile</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 21 Jun 2017 17:20:16 +0000">yesterday</span></div></div><div id="feed-c067968578a33d65512f80aa835f8589" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BernardoAlps?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/mBgSrAAio-OtkmyLixF7xTRqtaqhJudQ3IN1o6sAJwdHYAVdsIUryHkFDDj4DS7KtGbUMqZ*3is3qAe1beAyNhK5trlSmInh/SeaNet.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/BernardoAlps?xg_source=activity">Bernardo Alps</a> posted an event</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://sanpedronewspilot.com/xn/detail/6389356:Event:82337?xg_source=activity" ><img src="http://api.ning.com/files/cGOmy1kX2yXCNR27JIf1Ftdf31rRhBku53vUTpTqOMtX1mWi7AovcGGaY1BTgkWt8nLMEqyOr5L6JpIVq8Go2ysLy3iOYqVw/71116Nanuuq40D100400mm05_edit3.jpg?width=64&amp;height=64&amp;format=jpg" width="64" height="64" alt="Thumbnail" style="max-width:64px;max-height:64px;"/></a></div><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:Event:82337?xg_source=activity">Studying the Desert Dolphins: Namibian Dolphin Project Internship</a> at Cabrillo Marine Aquarium</h3><div class="rich-detail"><div class="rich-date">June 27, 2017 from 7:30pm to 9:30pm</div><div class="rich-excerpt">Studying the Desert Dolphins: Namibian Dolphin Project Internship by Nico Heyning, University of Puget Sound Halfway around the world, the Namibian Dolphin Project (NDP) studies whales, dolphins and sea turtles in the South Atlantic, out of Walvis Bay, Namibia. Leaving Mira Costa High School three weeks before prom and graduation, Nico Heyning boarded a plane for a six-week internship studying the biology and conservation of bottlenose and Heaviside dolphins with the NDP. He is the youngest…<a class="continue-link" href="http://sanpedronewspilot.com/xn/detail/6389356:Event:82337?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info xg_sprite xg_sprite-event"><span class="event-info-timestamp xg_lightfont" data-time="Tue, 20 Jun 2017 00:39:35 +0000">Tuesday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/events/studying-the-desert-dolphins-namibian-dolphin-project-internship#comments" data-page-type="detail" data-contentid="6389356:Event:82337" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/events/studying-the-desert-dolphins-namibian-dolphin-project-internship" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:Event:82337"
                        data-content-type="Event"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning"
                        data-page-type="detail">
                    0 <span class='details'>Promotions</span>
                </a>
                            </div>
            </div><div id="feed-fc05452103d265069274478774cf5ef3" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JamaalKellenStreet980?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/Mjk*3hfp*lSBE1B0rlbZZB3uKPAyO04Q21oPABeuR8m*y*d8qHteWwZDGpz2AjQfQ5ZwcJ6McObQp383KPCeA-bfLf6f3V9i/968653582.jpeg?xgip=0%3A1%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /><span class="dy-badge-text bottom-right"><span class="dy-badge-text-bg" style="background-color: #000000; opacity: 0.8;"><br></span><span class="dy-badge-text-label" style="color: #ffffff;">Sports Editor</span></span></span></a><span class="feed-story-header dy-clearfix"><a href="http://sanpedronewspilot.com/profile/JamaalKellenStreet980?xg_source=activity">Jamaal Kellen Street</a>'s blog post was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://sanpedronewspilot.com/xn/detail/6389356:BlogPost:82327?xg_source=activity">San Pedro Prep Sports 2016-2017 Final Year In Review</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6389356:BlogPost:82327"><a href="http://api.ning.com:80/files/Vb4-ChgWgUw2g-zq6BaWEH6qepU8B*Bwrhp7SqNeVnCpYlnuwagyDj7ISCcZW*cgwGPn0AJBGFGBJdH5rk9Zn*FqGFN*m6yh/IMG_32241280x960.jpg" target="_self"></a>San Pedro News Pilot 2016-2017 Prep Sports Player/Athletes Of The Year Football: Nick Ford &amp; Raymond Geha (San Pedro). Girls Volleyball: Ally Spillane (Mary Star). Girls Cross-Country: Maya Richardson (San Pedro). Boys Cross-Country: Jesse Cuellar (San Pedro).Boys Basketball: Joseph Octave (Mary Star). Girls…<a class="continue-link" href="http://sanpedronewspilot.com/profiles/blogs/san-pedro-prep-sports-2016-2017-final-year-in-review">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Mon, 19 Jun 2017 04:48:03 +0000">Monday</span></div>                <div class="feed-reactions">
                                    <a href="http://sanpedronewspilot.com/profiles/blogs/san-pedro-prep-sports-2016-2017-final-year-in-review#comments" data-page-type="detail" data-contentid="6389356:BlogPost:82327" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://sanpedronewspilot.com/profiles/blogs/san-pedro-prep-sports-2016-2017-final-year-in-review" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://sanpedronewspilot.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://sanpedronewspilot.com/main/like/unlike?xg_source=activity"
                        data-content-id="6389356:BlogPost:82327"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning"
                        data-page-type="detail">
                    1 <span class='details'>Promotion</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://sanpedronewspilot.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/Leimert">San Pedro News Pilot</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" rel="dofollow"><img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title
="Ning Website Builder" alt="Website builder | Create website | Ning.com" target="_blank"></a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://sanpedronewspilot.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/signUp?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://sanpedronewspilot.com/main/authorization/signIn?target=http%3A%2F%2Fsanpedronewspilot.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://sanpedronewspilot.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fsanpedronewspilot.com%2Fvideo%2F2017-cif-lacs-division-i-softball-finals-san-pedro-vs-banning">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use San Pedro News Pilot.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2503227258"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201706200721","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/api.ning.com:80\/files\/nqvogvXnKSIGAOTTAk1Aq8Kw2I9CLR-Ru-bG6U6VWfK9JFq1BDYMs8o0LLw43lMi0U6hqjJk3yr0CumXt7fVgxaDX1QaEhb0\/set_common_min.js?r=1497964995","http:\/\/api.ning.com:80\/files\/PhvLhTDj*DKSPM5boVjlTUVT442iLnKb-EDomgowWbEwV6zKQahbjSmhOrSD7lM19YC*UurfLxWCJgaATBvs7HGK4K9M*9H9\/set_shared_c0_min.js?r=1497442240","http:\/\/api.ning.com:80\/files\/zFndtM19nqs0Yej6IrUaNWRbktnyjOW-YS-WZPH1XAb6ujE5zF9plHQcoh7rpSASJpfajDRHOftBMOfoPiEawQ0aohylyb2h\/set_video_c0_min.js?r=1421196260","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsLq8wyaUG5G6p9IU86rMu5yN3Hf-Vpwz-Nep8-rxBKQL9zzxJcRDIMSu3Ack1E0mTx7GIJIrmvb0tQzkVIZLJaW\/set_sidebar_u_min.js?r=1483433039"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-06-23T16:33:46+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201706200721'; // DEP-9506:8bebae3 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201706200721';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'video';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', 'xg.shared.tooltips', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-11']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>

</div>
</body>
</html>
